LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-28-2010, 12:32 PM   #1
stefanofalone
LQ Newbie
 
Registered: May 2010
Posts: 17

Rep: Reputation: 0
Flash video issues under Firefox 3.6.3 on Ubuntu 10.04 (64 bit)


Hi,
I have Ubuntu 10.04 64bit and in the last few days I have been experiencing some weird issues with youtube flash videos under Firefox 3.6.3.
The video is loaded normally and I am able to watch at it but, all of a sudden, video and audio disappear without apparent reasons. If I want to go on watching, I have to reload the page.
Is there anyone who knows how to fix the problem? Thanks so much in advance.
Best regards.
Stefano
 
Old 06-28-2010, 12:53 PM   #2
robotsari
LQ Newbie
 
Registered: Jun 2010
Location: boston & sf bay, depending on the day
Distribution: ubuntu, rhel, debian
Posts: 20

Rep: Reputation: 1
When stuff like this happens to me, I usually go through the install steps again to make sure I did the right stuff.

There was an issue a few days ago here: http://www.linuxquestions.org/questi...-flash-812697/ Did you look through that? Perhaps you have something different configured in your system and would be advised to first try reinstalling.

I see you cross-posted at linuxforums. Searching that forum yielded this: http://www.linuxforums.org/forum/ubu...t-version.html
There was no reply from the original poster so I assume that worked for him.

Lastly, whenever I install I simply do this:
http://helpforlinux.blogspot.com/201...untu-1004.html It's worked on all my 64-bit ubuntu 10.04 systems so far (5 of them).
 
1 members found this post helpful.
Old 06-28-2010, 03:43 PM   #3
stefanofalone
LQ Newbie
 
Registered: May 2010
Posts: 17

Original Poster
Rep: Reputation: 0
[seems solved]

Hi Robotsari,
thank You very much for your help. It seems I solved by changing the line
export GDK_NATIVE_WINDOWS=1
in
export GDK_NATIVE_WINDOWS=true firefox
in the file
/usr/lib/nspluginwrapper/i386/linux/npviewer

I hope it is finally fixed.
PS
I realized that the problem comes up when another firefox tab or session is started.

Stefano
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
64 bit cpu-64 bit Ubuntu-are there 32 bit app issues? sofasurfer Ubuntu 7 04-09-2014 02:02 PM
Mozilla Firefox 64-bit build for Linux with Adobe Flash Player 64-bit integrated silos Linux - Software 4 12-03-2009 07:40 PM
Flash Player issues with 64 bit. rich_c MEPIS 1 09-20-2009 10:41 AM
Firefox / Flash Player problem: Online video will play only audio, video is white. NOoBuntuLinux Linux - Software 1 03-28-2009 12:57 AM
LXer: Howto install Flash, Java, Real Player 32 bit plugins under 64 bit Firefox LXer Syndicated Linux News 0 03-16-2007 11:31 PM


All times are GMT -5. The time now is 03:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration