LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   eth1 failing on boot, IEEE firewire card driver failing, help (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/eth1-failing-on-boot-ieee-firewire-card-driver-failing-help-297737/)

jackuss_169 03-04-2005 04:22 PM

eth1 failing on boot, IEEE firewire card driver failing, help
 
I have a problem with my wireless networking, on boot it fails to bring up interface eth0 and eth1, allthough eth1 is my wired network (eth1) actualy works. when i set up a wireless connection with mandrake 10.1 it asks me to load a driver manualy, i choose the first one, and then i have to choose 'autoprobe' then that fails and i have to choose 'different parameters'. eventualy i found the right driver to use eth1394 IEEE IPv4, something like that, and once again i was asked to autoprobe and then i was just put back to choose a manual driver, can anyone help me with this problem? thanks alot, jack.

Carroarmato0 03-05-2005 04:10 AM

Hi Jack,

I can give you some advice since I too use Mandrake 10.1:

I don' t use wifi but I am connected to internet through eth1 with a ADSL Router.

When I configured it and rebooted the system I too had that problem.

Here is how I've got it working:

- Go to Configure your Computer

- Go to the internet section

-Edit your configuration

-Go to the port where your wifi is connected (expl: eth0, eth1)

-Go to the option section and disable "network hotpluging"

This is a good idea if you are using a laptop.

After that each time I start the system it loads it correctly.

Hope this helped you!

jackuss_169 03-05-2005 07:05 AM

Hmm, network hotplugging is already disabled, are you using the DHCP option (automaticaly tracking ip information) or are you using Static, where you type in all the information for the computer?, allthough on load up this morning eth1 and eth0 loaded ok, so somethings changed,lol:confused:. have you got any more ideas? thanks, jack.

Carroarmato0 03-05-2005 07:18 AM

Well since I'm using a router I have to put the port on dhcp for ip broadcast.

I think wifi's should be static unless you're trying to connect to a hotspot.

Mandrake pretty configured it for it's self acctually....

The thing that something changed, happened to me too: first my router was on eth0 and my fireport on eth1 (IEEE).
Some time ago I did something ( hardly anything) witch made me lose access to internet. When I checked the configuration I discovered that Mandrake fliped the ports: router whent to eth1 and fireport to eth0.
I just changed the configuration and everything went fine.

jackuss_169 03-05-2005 07:30 AM

i might be configuring it wrong or something then, i think the main problem is that when i go to 'new connection' and choose wireless i have to manualy choose a driver obviously because the one that is most suitable failed, i may need to find a new driver, or program like ndiswrapper or even a temporary linux based wireless card untill i get things sorted, thanks for your help all the same.

Carroarmato0 03-05-2005 07:34 AM

No problem, anyway I also bought a wifi card : Topcom Skyr@cer PC Card 3011 and my luck is the same as yours.
The only difference i that I have the prper driver downloaded, but I nead to change kernel! :cry:

Anyway better luck next time!


All times are GMT -5. The time now is 02:56 PM.