LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 04-27-2006, 04:23 PM   #1
vees
Member
 
Registered: Jun 2005
Location: the Imperial Homeland
Distribution: Debian, gNewSense
Posts: 117

Rep: Reputation: 15
does my live-CD "see" my winmodem or not?!


Hi,

I have installed Kanotix 2005-4 (probably the Debian-based distro which is closest to the original - Debian Sid - and arguably the best Debian based live-CD) on a Dell Inspiron 8200 laptop. It looks like Kanotix does see my modem as I have the following lines displayed at bootup:


Code:
1 [Modem        ]: ICH-Modem - Intel 82801CA-ICH3 Modem
Starting SmartLink Modem driver for: modem:1.
Creating /dev/modem symlink, pointing to: /dev/ttySL0
.


I then used pppconf to configure my connection as I always do, and I started tail -f /var/log/syslog to see what would happen after I did pon name_of_my_connection but there was no connection. Instead, here is what was logged:

Code:

Code:
NO DIALTONE
 -- failed
Failed (NO DIALTONE)
Connect script failed
Exit

The weird thing is that pppconf probed and suggsted /dev/ttyS0 as my modem port. I tried that, but I also entered /dev/ttySL0 and even /dev/modem by hand - to no avail.

Do the messages above indicate that my modem was detected or not?

What am I missing?!

Alternatively - if Kanotix cannot make this modem work - could somebody suggest a decent PCMCIA or USB modem which would not give me headaches and I could use instead?

Thanks,

VS
 
Old 04-29-2006, 11:47 AM   #2
whk
Member
 
Registered: Jun 2005
Posts: 200

Rep: Reputation: 35
Why havn't you tried alsaconf
 
Old 04-29-2006, 04:41 PM   #3
whk
Member
 
Registered: Jun 2005
Posts: 200

Rep: Reputation: 35
my bad, not the right section.
however, check out here

Last edited by whk; 04-29-2006 at 04:53 PM.
 
  


Reply

Tags
kanotix, modem, pcmcia, winmodem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody made winmodem "netodragon" work rokga Linux - Newbie 6 03-15-2004 08:20 PM
Conexant Winmodem session "dead" after login Gert2 Linux - Hardware 1 02-16-2004 05:04 PM
Does "ac97 & RH8" imply "buy a Sound Blaster Live"? nicktoop Linux - Hardware 3 02-13-2004 09:53 AM
us robotics 56k external "winmodem" johncla Linux - General 9 01-26-2002 09:01 PM
Red hat linux 7.1 doest not detect my modem, says its a "winmodem" linux2cool Linux - Newbie 3 10-17-2001 02:38 AM


All times are GMT -5. The time now is 06:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration