LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 08-06-2007, 08:02 PM   #1
Crashputer
LQ Newbie
 
Registered: Aug 2004
Posts: 29

Rep: Reputation: 15
Correct screen resolution not available for Gateway MT6840 laptop and Ubuntu 7.04/32


This is a great work-oriented laptop, and installation went without a hitch.

The one problem is the resolution: The choices are 1024x768, 800x600, and 640x480. The display is 1280x800. While Linux runs well, the display is slightly distorted as a result.

I am running Ubuntu 7.04 32 bit on an i945gm-based system. All available updates have been applied. No external drivers have been applied.
 
Old 08-07-2007, 02:34 PM   #2
hollywoodb
Member
 
Registered: Aug 2003
Location: Minnesota, U.S.A.
Distribution: Debian, openSUSE
Posts: 400

Rep: Reputation: 30
You probably have two options:

1) install 915resolution and use that to make 1280x800 available. It needs to be run every boot.

2) use the "intel" driver instead of "i810" (xorg.conf). You shouldn't need 915resolution using this method.
 
Old 08-07-2007, 03:32 PM   #3
winfinit
Member
 
Registered: Jul 2006
Location: FL, Delray Beach
Distribution: Slackware11, LFS
Posts: 67

Rep: Reputation: 15
just add modes line into your xorg.conf with values "1280x800" if you need more info on how to do so let me know
 
Old 08-08-2007, 07:15 AM   #4
Crashputer
LQ Newbie
 
Registered: Aug 2004
Posts: 29

Original Poster
Rep: Reputation: 15
Thank you! I installed "Intel" and everything is well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xgl boots to blank screen with x1400 gateway laptop gummybearx Suse/Novell 0 01-21-2007 07:47 PM
screen not really sharp but resolution is correct alex3939 Linux - Hardware 7 11-27-2006 02:44 PM
Ubuntu not displaying correct resolution garyozzy Ubuntu 1 12-10-2005 11:58 PM
Suse 9.3: Setting correct screen resolution for Dell Inspiron 6000 with WSXGA Kunmar Linux - Laptop and Netbook 7 09-11-2005 09:16 AM
laptop screen resolution zeppedled Linux - Laptop and Netbook 1 12-09-2004 07:08 AM


All times are GMT -5. The time now is 03:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration