LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
LinkBack Search this Thread
Old 05-15-2004, 07:49 PM   #1
mindstormsguy
Member
 
Registered: May 2003
Posts: 32

Rep: Reputation: 15
Compaq Armada 1750 PCMCIA problem


I'm having problems getting pcmcia to work on my Compaq Armada 1750 running mandrake 10. when i try to start /etc/rc.d/init.d/pcmcia i get the following output:

Code:
Starting PCMCIA services: cardmgr[3002]: no sockets found!
done.
the number after the "cardmgr" seems to be random.

can anyone help me?
 
Old 05-16-2004, 08:40 PM   #2
el_pajaro!
Member
 
Registered: Sep 2003
Location: Ecuador
Distribution: Debian, Ubuntu, Elastix
Posts: 183

Rep: Reputation: 30
I have the same problem with a dell inspiron 5100
 
Old 05-16-2004, 08:46 PM   #3
el_pajaro!
Member
 
Registered: Sep 2003
Location: Ecuador
Distribution: Debian, Ubuntu, Elastix
Posts: 183

Rep: Reputation: 30
Just solve, you need to have acpi running
 
Old 05-17-2004, 06:05 PM   #4
mindstormsguy
Member
 
Registered: May 2003
Posts: 32

Original Poster
Rep: Reputation: 15
well i just reinstalled and it worked so all is good...thanks tho
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq Armada 1750 Bios Access doogie1988 Linux - Hardware 7 02-19-2009 08:59 PM
Armada 1750 fan problem RHEEDobserver Linux - Laptop and Netbook 3 09-10-2005 04:28 PM
RedHat 9.0 upgrade problem: Missing BIOS on Compaq Armada 1750 rawatson Linux - Laptop and Netbook 2 03-12-2004 05:20 PM
Compaq Armada 1750 Sound problems kayfelix Linux - Hardware 2 10-28-2003 04:04 PM
sound with RedHat 9.0 in compaq armada 1750 miris Linux - Laptop and Netbook 6 07-15-2003 06:57 PM


All times are GMT -5. The time now is 12:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration