LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-08-2003, 03:02 AM   #1
pocketpal
LQ Newbie
 
Registered: Jun 2003
Location: Georgia
Distribution: CollegeLinux/Mandrake
Posts: 3

Rep: Reputation: 0
College Linux


I am just starting to use Linux... actually I am trying to get it installed on my laptop (Gateway Solo 2550) Mandrake installed but I was unable to figure out how to get the PCMCIA NIC up and running. Now I am trying to get College Linux up and I get the following error. All hardware seems to be detected fine at boot up.

when the college robot is configuring drivers I receive...

modprobe(agpgart)
Note: /etc/modules.conf is more recent than /lib/modules/2.4.20/modules.dep

then nothing it just sits there

is this a dependency problem?

any help would be appreciated
 
Old 06-08-2003, 07:56 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,019
Blog Entries: 54

Rep: Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766Reputation: 2766
is this a dependency problem?
I wouldn't know. If you're able to switch consoles with CTRL+F(number) during the install, it may well be numbers 2,3 and 4 show info on what the installer is doing. If it shows info you should inform College Linux about the problems with their installer and post the errors you saw. You could also try an expert mode install and see if you can bypass detection.
 
Old 06-08-2003, 06:08 PM   #3
pocketpal
LQ Newbie
 
Registered: Jun 2003
Location: Georgia
Distribution: CollegeLinux/Mandrake
Posts: 3

Original Poster
Rep: Reputation: 0
I'll give the console thing a shot
 
Old 06-10-2003, 08:13 AM   #4
pocketpal
LQ Newbie
 
Registered: Jun 2003
Location: Georgia
Distribution: CollegeLinux/Mandrake
Posts: 3

Original Poster
Rep: Reputation: 0
Thank You

Thanks for trying to help me out. I actually broke down and redownloaded Mandrake 9.1 (and use the MD5 verify tool) and now have Mandrake up and running. Everything works like a champ.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone using College Linux...I need help!! 68 Stepside Linux - Newbie 1 10-17-2003 01:31 AM
College LINUX soar Linux - Distributions 4 06-15-2003 06:22 PM
College Linux ? TuxToaster Linux - Distributions 1 06-01-2003 05:22 AM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration