LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
LinkBack Search this Thread
Old 07-04-2005, 08:12 PM   #1
snipes107
LQ Newbie
 
Registered: Jul 2005
Location: DOMINICAN REPUBLIC
Distribution: fc3
Posts: 2

Rep: Reputation: 0
Unhappy Cannot Connect On Compaq Armada M700


Hi guys I have a bit of experience with linux I already run fc3 networked with win2000 via samba server I purchased a bargain laptop specs are :
compaq armada m700
p2 400 mhz
192 ram
integrated lan
dvdrom

I tried thru setup looked it up in hardware info and I am not sure if it may be Texas instruments pci1450 card bus controller but nothing showing nic card usually on my desktop I just setup the nic card by dhcp and connect service network restart and Im surfing!!!!
also I have two other pcs connected to a switch and then cable modem router any help would be really apreciated cause I really dont want to have to buy a pcimia if I can resolve this some other way !!!
tx
snipes
 
Old 07-05-2005, 10:48 AM   #2
noxious
Member
 
Registered: May 2004
Location: Ohio, USA
Distribution: LinuxMint Gloria, Ubuntu 9.10
Posts: 299

Rep: Reputation: 30
Do you have something like this:

eth1: OEM i82557/i82558 10/100 Ethernet, 000:59:91:ADD, IRQ 11.
Board assembly 98003c-000, Physical connectors present: RJ45
Primary interface chip i82555 PHY #1.
General self-test: passed.
Serial sub-system self-test: passed.
Internal registers self-test: passed.
ROM checksum self-test: passed (0xdbd8681d).

in your dmesg output? I'm using pcmcia right now, which is eth0, so yours - if you're not using pcmcia - should be eth0 with the other information the same. I'm using an M700 also and the motherboard LAN card should be detected automatically.
 
Old 07-05-2005, 10:37 PM   #3
snipes107
LQ Newbie
 
Registered: Jul 2005
Location: DOMINICAN REPUBLIC
Distribution: fc3
Posts: 2

Original Poster
Rep: Reputation: 0
Dude thanks but I went ahead and just bought a pcimia apparently that space for the rj45 cable is either disconnected or whatever and the nicard cost me about 13 dollars like the way you have it I guess appreciate the response thanks alot let me go hunt down this synaptic cause the one on fresh rpms seems to be broken or something thanks a bunch!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best distro for Compaq Armada M700? Waerner Linux - Laptop and Netbook 5 10-03-2005 11:19 AM
Xfree86 geometry on Compaq Armada M700 running SUSE 8.2 scollinson Linux - Laptop and Netbook 4 09-17-2005 11:38 AM
Compaq Armada M700 screen problem caulfiek Fedora 3 07-11-2005 02:55 PM
Compaq Armada M700 3D accelleration falconx Linux - Laptop and Netbook 0 11-09-2004 09:38 AM
X freezes on startup on compaq armada m700 nouwen Linux - Laptop and Netbook 1 05-04-2004 08:54 PM


All times are GMT -5. The time now is 06:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration