LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Can not install Linux Mint "Lisa" on Acer One AH751 netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/can-not-install-linux-mint-lisa-on-acer-one-ah751-netbook-929157/)

nielsterp 02-13-2012 01:51 PM

Can not install Linux Mint "Lisa" on Acer One AH751 netbook
 
Hi, I'm running Debian Lenny without any problems on my small Acer netbook. Everything runs fine, so in fact this is not realy a problem. But just to try something new, I downloaded the latest version of Mint "Lisa" and tried to install it on my netbook.

No matter what I tried, I only got a command prompt - no graphic environment.

My laptop has a dual core atom processor, 2 MB of RAM, and a rather slow integrated Videocard. However, Debian Lenny, Debian Squeeze, SuSE all run fine. I also tryed Ubuntu, but that was very slow on this machine. However, the graphics desktop worked fine.

I have tried both the Gnome and the KDE version, I have done a normal boot and I have done a "safe" boot - nothing works.

snowpine 02-13-2012 01:59 PM

I believe your netbook has the infamous Intel GMA500 "Poulsbo" graphics. You can verify this with the following terminal command:

Code:

lspci | grep VGA
Linux support for this card is poor.

http://en.wikipedia.org/wiki/Poulsbo..._Linux_support

You will need to select your distro carefully, and possibly install a special driver or make a few "tweaks" to get adequate graphics performance. Perhaps a forum Search on your specific card will yield some suggestions. :)

nielsterp 02-14-2012 09:24 AM

[QUOTE=snowpine;4601427]I believe your netbook has the infamous Intel GMA500 "Poulsbo" graphics. You can verify this with the following terminal command:

Code:

lspci | grep VGA
You are absolutely right:

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)

Thank you, I will try if I can find a suitable driver.

snowpine 02-14-2012 11:11 AM

Mint is based on Ubuntu, so perhaps the following will be helpful:

https://wiki.ubuntu.com/HardwareSupp...eoCardsPoulsbo


All times are GMT -5. The time now is 10:03 PM.