LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-10-2013, 01:54 AM   #1
can_cworld
LQ Newbie
 
Registered: Feb 2013
Posts: 29

Rep: Reputation: Disabled
can't install os


hi guys how to fix promblem this if appeared?

please open link

http://www.linuxquestions.org/questi...1&d=1370846983

Attachment 12689

Last edited by can_cworld; 06-10-2013 at 01:56 AM.
 
Old 06-10-2013, 01:55 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,846

Rep: Reputation: 529Reputation: 529Reputation: 529Reputation: 529Reputation: 529Reputation: 529
The attachment shows invalid link
 
Old 06-12-2013, 10:55 AM   #3
shane25119
Member
 
Registered: Aug 2003
Location: Illinois
Distribution: Linux Mint XFCE
Posts: 647

Rep: Reputation: 52
What's the issue you're having?

My guess is you probably need to disable secure booting.
 
Old 06-12-2013, 03:17 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,846

Rep: Reputation: 529Reputation: 529Reputation: 529Reputation: 529Reputation: 529Reputation: 529
Am I the only 1 that can't view attachment?
 
Old 06-12-2013, 03:22 PM   #5
salasi
Senior Member
 
Registered: Jul 2007
Location: Directly above centre of the earth, UK
Distribution: SuSE, plus some hopping
Posts: 3,910

Rep: Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776
Quote:
Originally Posted by can_cworld View Post
hi guys how to fix promblem this if appeared?

please open link

http://www.linuxquestions.org/questi...1&d=1370846983

Attachment 12689
No, you are not, EDDY. Neither of the above are valid. Hovering the second link gives a clear clue that it is invalid, but I'm not sure about the first one.
 
Old 06-12-2013, 04:43 PM   #6
John VV
Guru
 
Registered: Aug 2005
Posts: 13,051

Rep: Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740Reputation: 1740
well if we do not know the problem , then how could we help?

none of the links work

please read up on how to ask a question

http://www.linuxquestions.org/linux/...Ask_a_Question
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install packages from Fedora LiveCD usb key without internet access (from install) MissMetal Linux - Newbie 1 02-05-2013 07:59 AM
yum install lib getting fails yum install lib* leads to install 1050 dependency pkg LittleMaster Linux - Server 3 10-29-2012 01:14 AM
Uncertain how to configure/install packages & compiler before install VMware on FC8. Azazwa Linux - Newbie 1 03-28-2009 07:27 PM
Ubuntu as frugal install, iso install, img install? impossible? nooby Ubuntu 15 08-22-2008 05:49 AM
apt-get install dependency problems with hplip software and kde install for Agnula maybi7 Linux - Software 1 02-03-2007 05:16 PM


All times are GMT -5. The time now is 11:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration