LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
LinkBack Search this Thread
Old 11-28-2006, 06:58 PM   #16
lithiumfx
Member
 
Registered: Apr 2005
Distribution: CRUX 2.2
Posts: 38

Original Poster
Rep: Reputation: 15

Quote:
% aplay -l ~ **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC861 Analog [ALC861 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], device 1: ALC861 Digital [ALC861 Digital] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem] Subdevices: 1/1 Subdevice #0: subdevice #0
Thanks for the reply. I think you're right - the modem is being used to play through, not the sound card. There must be a way to define the device to be used in /etc/asound.conf. Any suggestions?
 
Old 12-02-2006, 10:35 AM   #17
wecksell
LQ Newbie
 
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
intel HDA

have the same problem, but mine selects a digital output.
Quote:
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: AD198x Digital [AD198x Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
 
Old 12-08-2006, 05:26 PM   #18
lithiumfx
Member
 
Registered: Apr 2005
Distribution: CRUX 2.2
Posts: 38

Original Poster
Rep: Reputation: 15
Bump for assistance.
 
  


Reply

Tags
audio, hardware, linux


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa and probing snd-hda-intel aikempshall Slackware 2 10-29-2006 04:28 AM
Intel HD audio - can't adjust volume levels vervet Linux - Hardware 2 10-23-2005 03:45 AM
Intel HDA and ALSA problems SLaCk_KiD Linux - Software 0 09-22-2005 02:22 PM
ALSA master volume in Intel sound card miguelmmg Slackware 1 09-19-2005 10:32 AM


All times are GMT -5. The time now is 11:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration