LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 11-18-2008, 08:02 AM   #1
Libra
LQ Newbie
 
Registered: Jan 2007
Location: Austria
Distribution: Ubuntu 8.04 Hardy Heron LTS
Posts: 10

Rep: Reputation: 0
C State not entered


I am using an Acer Aspire 1200 - rather old, but ACPI is implemented.

My problem is, that the fan is always running, and the temperature is always at about 50 degrees Celsius.

cat /proc/acpi/processor/CPU0/info

says

processor id: 0
acpi id: 1
bus mastering control: yes
power management: yes
throttling control: yes
limit interface: yes

The very interesting thing is that the active state is ALWAYS C0, never any other, but usage of C2 is counted up rather quickly - what is wrong? Besides, there is never an asterisk "*" beside any of C1 or C2 (C0 is never listed, but this is as documented).

cat /proc/acpi/processor/CPU0/power

active state: C0
max_cstate: C8
bus master activity: 00000000
maximum allowed latency: 8000 usec
states:
C1: type[C1] promotion[--] demotion[--] latency[000] usage[00001722] duration[00000000000000000000]
C2: type[C2] promotion[--] demotion[--] latency[020] usage[00283115] duration[00000000010934602140]

Any ideas?
thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A newb has entered. Hikage001 LinuxQuestions.org Member Intro 14 09-08-2007 03:47 PM
not work: iptables -I INPUT 5 -m state --state NEW -m tcp -p tcp --dport 3306 -j DROP abefroman Linux - Security 1 07-18-2007 08:19 AM
LXer: State by state, Microsoft responds to creeping threat LXer Syndicated Linux News 0 05-01-2007 07:16 AM
Boots to CD, then says no CD entered Nevermore Fedora - Installation 2 07-03-2004 09:57 AM
Have you entered the latest LQ contest? jeremy Linux - General 2 03-29-2004 10:12 AM


All times are GMT -5. The time now is 09:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration