LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-20-2007, 09:13 PM   #1
blue_sphere
LQ Newbie
 
Registered: Apr 2007
Posts: 9

Rep: Reputation: 0
"BUG: soft lockup detected on CPU#0!" while installing 7.04 Ubuntu on Clevo m590k


Currently running a Sager 5950 Laptop (Model is Clevo m590k, so this is true for Alienware mALX, Envy W:201, as well as almost every 19" laptop)

System Core
Motherboard Sager 5950 19 inch w/ DVDRW
CPU Turion MT-44 (2.4ghz 1meg cache 25watt processor)
Ram 2 gigs of OCZ DDR1 400
Sound Card Onboard Sound
Hard Drive 100gig Hitachi 7200rpm 8meg cache HD
CD / DVD Stock DVD/CDRW Combo
Accessories 802.11g/Bluetooth Internal Mini-PCI for 5950 (I have tuned on the Wireless)
Chipset: nforce4
Graphics Cards: 2x 7900GTX GO 512mb each

This happens on:
Ubuntu 7.04 x64AMD FINAL

On initial CD insert, I get the BUG: soft lockup detected on CPU#0 after going to "start install ubuntu" (option at top)
I removed splash hiding and I find this!

Loading ACPI...

(Multiple Programs listed)
Loading Gnome Display Manager...
(162.788286) BUG: soft lockup detected on CPU#0!

Please feel free to e-mail me for anymore questions. I am not sure how to dump any of the files as this is my first install of linux. Well attempted install. I ran a validation check and found no problems.

Does anyone have any clue?
 
Old 04-21-2007, 12:10 AM   #2
blue_sphere
LQ Newbie
 
Registered: Apr 2007
Posts: 9

Original Poster
Rep: Reputation: 0
Here is a screenshot

http://i41.photobucket.com/albums/e2...e/DSCN0796.jpg
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my linux is not booting and says "bug:soft lockup on cpu 01" amolgupta Linux - Software 1 12-13-2006 05:45 AM
BUG: soft lockup detected on CPU#0 and BUG: spinlock recursion on CPU#0 ... BloodyCat Linux - Hardware 3 11-07-2006 01:14 PM
bug:soft lockup detected on cpu#0! paraiso Linux - General 2 01-29-2006 05:42 AM
BUG: Soft lockup detected on CPU#0! 97tbird Linux - General 0 11-03-2005 02:12 PM
BUG: soft lock detected on CPU#0 nibbler Linux - Newbie 1 08-22-2005 02:14 PM


All times are GMT -5. The time now is 11:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration