Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).


  Search this Thread
Old 06-10-2007, 08:17 PM   #1
LQ Newbie
Registered: Jun 2007
Location: Philadelphia
Posts: 3

Rep: Reputation: 0
Booting from USB ExHD - "Missing Operating System"

I just installed FC6 on my external hard drive and I want the computer (Dell Latitude D610) to boot from the USB. When I get there, I get a message that says "Missing Operating System."

What's the deal? It should be there as I just installed it.

In the meantime... I'm going to try to install FC7 to see if that takes. It already gave me an option to boot from USB. Any advice would be greatly appreciated.

Last edited by onethirteenmain; 06-10-2007 at 08:49 PM.
Old 06-11-2007, 01:49 PM   #2
Senior Member
Registered: Jul 2005
Distribution: Slackware
Posts: 1,173

Rep: Reputation: 47
I'm pretty sure FC uses GRUB as the boot loader. Check this thread for some tips after I figured it out in a similar situation.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Missing Operating System" (vmware) tearinox Linux - Software 7 08-11-2007 07:46 PM
"Error booting operating system" Repairing GRUB. SUSE 10.2 and XP dual boot Arma12 SUSE / openSUSE 11 01-28-2007 04:26 PM
"Missing operating system" Ubuntu install hamburglar Ubuntu 11 08-12-2006 01:09 PM
"Error loading operating system" in WinXP dual boot saskee Ubuntu 1 02-03-2006 02:24 PM
"Operating system not found", problem with the motherboard/GRUB Loader maybe?? brynjarh Linux - General 3 12-14-2004 02:17 PM

All times are GMT -5. The time now is 11:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration