LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Black Screen after Logout (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/black-screen-after-logout-4175416253/)

sunveer 07-11-2012 10:26 PM

Black Screen after Logout
 
I am using Intel HD 400 Graphics on a laptop.

When I logout, I get a black screen with no cursor or anything. I have to hard reboot the system to get into linux again.

Working on RHEL 6 (gnome)

John VV 07-12-2012 03:53 PM

RHEL6 , so you do have access to the red hat knowledge base from the license you did buy .
https://access.redhat.com/knowledge/search

you will have to login to the red hat site with the account you set up when you bought the rhel support license

that sounds like a graphics issue

the required license gets you access to the red hat tech support

but RHEL 6 ( being a server OS ) is not a good choice for a laptop
Most laptops will "mostly" work "mostly" well

you can also have a look at the RHEL6 install docs
there is someplace in them a section on INTEL GPU chips

https://access.redhat.com/knowledge/...erprise_Linux/

sunveer 07-13-2012 04:16 AM

Quote:

Originally Posted by John VV (Post 4726376)
RHEL6 , so you do have access to the red hat knowledge base from the license you did buy .
https://access.redhat.com/knowledge/search

you will have to login to the red hat site with the account you set up when you bought the rhel support license

that sounds like a graphics issue

the required license gets you access to the red hat tech support

but RHEL 6 ( being a server OS ) is not a good choice for a laptop
Most laptops will "mostly" work "mostly" well

you can also have a look at the RHEL6 install docs
there is someplace in them a section on INTEL GPU chips

https://access.redhat.com/knowledge/...erprise_Linux/


I don't have the support subscriptiton.

John VV 07-13-2012 04:47 AM

buy the required support license
the standard 1 year for $299 is the recommended , but it is possible to use the $49 self support.
https://www.redhat.com/apps/store/desktop/

or

do not use RHEL and use one of the free rebuilds

CentOS6 or ScientificLinux6

sunveer 07-17-2012 05:43 AM

However, when I installed and used RHEL 6 as KVM, I was able to logout and switch properly. No problems there but then why is it in physical machine?

slamtonio 08-08-2013 05:47 PM

sunveer, did you ever figure out a fix for the black/blank screen upon logout?

sunveer 08-08-2013 10:45 PM

Quote:

Originally Posted by slamtonio (Post 5005908)
sunveer, did you ever figure out a fix for the black/blank screen upon logout?

I have filed the bug and it was said that the problem will be fixed in RHEL 6.4 and till now I have not tried RHEL 6.4.

slamtonio 08-09-2013 12:24 PM

Thanks sunveer, I just downloaded and installed CentOS 6.4 on my Dell Latitude E5530 and this issue seems to be fixed. I can log out and then be presented with a login screen. No black screens and hard boots required. Do you think this fixed can be back ported to earlier releases, like 5.9? Thanks again for the information.

sunveer 08-09-2013 11:47 PM

Quote:

Originally Posted by slamtonio (Post 5006386)
Thanks sunveer, I just downloaded and installed CentOS 6.4 on my Dell Latitude E5530 and this issue seems to be fixed. I can log out and then be presented with a login screen. No black screens and hard boots required. Do you think this fixed can be back ported to earlier releases, like 5.9? Thanks again for the information.

I don't think so.

slamtonio 08-19-2013 04:12 PM

Hello sunveer,

Do you know the bug number this was filed under and what package fixed the issue?

Thanks for your help.

sunveer 08-20-2013 01:00 AM

Quote:

Originally Posted by slamtonio (Post 5012123)
Hello sunveer,

Do you know the bug number this was filed under and what package fixed the issue?

Thanks for your help.

Sorry!

I tried to find the bug filed by me but unable to find it, even not listed in "my bugs" section in my account.

slamtonio 08-20-2013 10:11 AM

No problem. Thanks for the effort. Antonio


All times are GMT -5. The time now is 05:28 AM.