LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 05-01-2004, 10:38 AM   #1
hsz2002
LQ Newbie
 
Registered: May 2004
Posts: 1

Rep: Reputation: 0
bios for gateway solo 1450


i had to remove my gateway solo 1450 bios and i must programing it externaly. can some one send me the bios file format in bin or rom but not in exe
Thanks
 
Old 05-03-2004, 03:21 AM   #2
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 768

Rep: Reputation: 51
Is there any reason why Gateway wouldn't send it to you? Oh, Gateway wants $300 bucks to fix it. No wonder...


Look here:

http://www.jongans.com/gateway1450.html


Here's the link to the file that you want:

http://www.jongans.com/1450_BIOS_bootdisk.dd.gz


If that doesn't work:

http://www.google.com/search?hl=en&i...olo+1450+bios+


Good luck,

John
 
Old 12-01-2005, 06:35 AM   #3
breakthestate
LQ Newbie
 
Registered: Sep 2005
Posts: 10

Rep: Reputation: 0
I've seen several posts in the past few days for the Gateway Solo 1450 and X screen problems.

I was going to try and flash my BIOS and then decided that as I usually break almost every OS at least once a month, I better not take my chances with the BIOS. I simply made the transition from Xfree86 to X.org on Debian sid. 1024x768 at 24bits was recognized flawlessly.
 
Old 01-04-2006, 11:08 AM   #4
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 65
Yes. I have a 1450LS w/Slackware 10.2 on it, with Xorg. Picked it up fine, but you better play with the i810 driver configuration in /etc/X11/xorg.conf . Took me a long time to get it to show an external monitor at the same time as the LCD, and video memory was set at 1meg for the default. Look at my site www.cwwilson721.dyndns.com and it has the xorg.conf file there for you to look at, along with a config for 2.6.13 (Compiling 2.6.15 as we speak) . I guess I could do the bios too one of these days, but don't wanna screw it up yet (btw, DRI doesn't work STILL because of the BIOS)

Last edited by cwwilson721; 01-04-2006 at 11:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gateway Solo 1450 and problems with XP Home, Mandrake, and Knoppix JordyC Mandriva 2 07-13-2004 03:10 PM
Gateay Solo 1450 and Intel i830 Chipset... again TeagueJT Linux - Hardware 1 05-15-2004 12:29 AM
Read Hat 9 on Gateway Solo 1450 - Display Problems jlepich Linux - Laptop and Netbook 4 10-27-2003 05:50 PM
gateway solo 1450 Red Hat 9 HOWTO!!!!! Ricio Linux - Hardware 1 09-30-2003 07:01 PM
RedHat 9.0 on a Gateway 1450 vogelm Red Hat 2 09-14-2003 04:39 PM


All times are GMT -5. The time now is 12:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration