LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
LinkBack Search this Thread
Old 11-03-2007, 01:55 PM   #1
foamarium
LQ Newbie
 
Registered: Dec 2006
Posts: 4

Rep: Reputation: 0
Bad install suse 10.3 Loading Grub stage1.5....error 15


hi, i'm a complete trial and error person with no redeeming qualities if not persistance. no clue about code, syntax, terminals etc. by some odd determination still managed to get various distros(mostly SuSE) to function in old Dell, Thinkpad, Hp laptops for senior citizens. it takes me weeks to install properly sometimes. still don't know how/why some work except as a tribute to Linux's hardiness. haven't known defeat till tried to install Linux on a "new" Durabook 15N with Celeron M. installed SuSE 10.2 readily and it worked great. its preinstalled XP ran no problem too. pressed my luck with 10.3 downloaded the 10.3 DVD, burned the iso, 'sum checked' it, and installed on another laptop without issue. when attempted on the Durabook everything was going fine when the all too familiar red "installation failed" appeared near the very end of the preinstall. a message flashed by indicating it was related to'("failure to prevent XP from hibernating before starting install, restart computer, close XP and begin install again")' paraphrased, as it was quick. nothing was modified w XP except defrag the hard drive a few times prior to the install. 10.2 installed no problems on same machine just a few weeks prior ? trouble is...can't boot XP, 10.2 or anything now, goes right to 'Grub Loading stage1.5 , please wait... Error 15' and limbo, with a flashing unresponsive cursor. did the hibernation somehow interfered with its mounting ? is there a remedy ? tried all my best prior 'blind' fixes but nothing. any hope, or direction(s) would be greatly appreciated. normally to access the XP recovery partition all you needed to do was hit F4 and the power button simultaneously...now it goes right to Grub error message as do all attempted intercessions. still can access BIOS little good it does though. at this point happiness could be as simple as banishing that D**m Error 15 message while a more complete solution is sought. thanks for reading this and any tips you may collectively offer, Tom McD
 
Old 11-04-2007, 01:04 AM   #2
foamarium
LQ Newbie
 
Registered: Dec 2006
Posts: 4

Original Poster
Rep: Reputation: 0
my solution but doubtful it'lll catch on

got impatient, 30 look-sees but no advice. i didn't have an XP CD/DVD that would work of the 3 i have. the laptop didn't come with one either. even tried Knoppix but screen just went blank after a hopeful start, then error 15. MS let me download and unzip a boot CD file but not burn it?! grrr! they bought out one of the companies that supposedly had a simple quick boot fix and promptly took the product off the market. now in a snit, i tried booting an old WIN98 CD. got me in past error 15 somehow ? since i don't know code i just typed whatever came to mind for a while in DOS till we both got bored. wouldn't close down with exit,restart,kill etc. so i just shut it off and reloaded the 10.3 DVD. crashed again with error 15 but let me reboot the DVD this time. tried my hand at partitioning blindly but no go. defaults wouldn't work either - blasted XP hibernation. finally had to kill off XP in its deep slumber by formatting the whole damn thing. had a great 10.3 system going an hour+ later. now if i can get xine installed and play DVDs, everyone here will be happy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Install gentoo stage1 TuLiss Linux - Distributions 1 03-16-2006 03:55 PM
Grub install error 31 while setting up stage1.5 netadptr0719 Linux - Software 1 01-21-2006 03:51 PM
grub error 1 in loading debian kernels after suse upgrade braungiobi Linux - Software 0 12-28-2005 12:35 AM
grub error 21 stage1.5 wxman2 Suse/Novell 2 08-27-2005 10:45 AM
grub Error 6:Mismatched o corrupt version of stage1/stage 2 mikmok Linux - General 2 03-02-2004 11:52 AM


All times are GMT -5. The time now is 03:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration