LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 03-15-2010, 09:08 AM   #1
dg19075
LQ Newbie
 
Registered: Oct 2006
Posts: 3

Rep: Reputation: 0
Audacity on AntiX


I've been running AntiX on a Dell Latitude C600, and would like to install Audacity,but AntiX opos up a dialog saying it needs the latest wxWidgets packacge. It then says it is not going to installthe packaged version and so Audacity won't install.what to do?
 
Old 03-15-2010, 09:23 AM   #2
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 3,907

Rep: Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044
Hi there, can you please copy & paste the following commands into the terminal, then cut & paste the output here? This will give us detailed error messages to assist with your problem.

Code:
su
apt-get update && apt-get install audacity
 
Old 03-15-2010, 08:18 PM   #3
dg19075
LQ Newbie
 
Registered: Oct 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Here's the paste I get running those commands:
Fetched 12.4MB in 37s (327kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
audacity: Depends: libwxgtk2.8-0 (>= 2.8.7.1) but it is not going to be installed
E: Broken packages
root@davey:/home/dave# apt-get update && apt-get install audacity
 
Old 03-15-2010, 09:03 PM   #4
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 3,907

Rep: Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044
Hmmm... interesting. Have you recently updated your system? If not:

Code:
apt-get update && apt-get upgrade
If you're still getting errors, maybe you could post your software sources?

Code:
cat /etc/apt/sources.list
There is a warning on the AntiX website that might be relevant, see the Feb. 15 2009 new item: http://antix.mepis.org/index.php/Main_Page
 
1 members found this post helpful.
Old 03-15-2010, 10:40 PM   #5
dg19075
LQ Newbie
 
Registered: Oct 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Ran apt-get update && apt-get upgrade plus apt-get install -f, and it finally worked!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot run Audacity : "Audacity is already running" tuanito Linux - Software 7 06-11-2009 06:02 PM
AntiX 7.5 WM question IM2Slick MEPIS 2 03-14-2009 12:46 PM
antiX-M8 goes final masinick MEPIS 2 02-16-2009 07:04 AM
antiX-M7.5 went gold namida12 MEPIS 0 08-21-2008 12:16 AM
antiX as a desktop machine Ragnarok Warrior Linux - Desktop 5 08-13-2008 09:57 AM


All times are GMT -5. The time now is 08:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration