LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 05-09-2005, 08:56 AM   #1
caulfiek
Member
 
Registered: Apr 2005
Location: Brantham, Suffolk, UK
Distribution: PCLinuxOS
Posts: 110

Rep: Reputation: 15
Armada M700 laptop screen problem Suse 9.1


Hi
I've posted this problem before but it's come back!
Basically I had installed Suse9.1 on my M700 and the screen was distorted, and kept fading to black or a colour run effect.
After trying alot of permutations on the screen config utility I did a re-install and set the screen to VESA 1024*768 60mhz and voila, the screen was fine.

Switched on the laptop last night and the problem has returned, but even worse the KDE desktop is now too big for the display! (you can get a clear picture for a few seconds by toggling the Fn-F4 button)

I've also tried LCD 1024*768 6mhz but same effect.

Can anyone please please help? (I really need to get my laptop working as my main PC is broke).

K
 
Old 05-09-2005, 03:33 PM   #2
caulfiek
Member
 
Registered: Apr 2005
Location: Brantham, Suffolk, UK
Distribution: PCLinuxOS
Posts: 110

Original Poster
Rep: Reputation: 15
keep the lid on it!

apparently if you leave the lid down when booting it works, and it does!!!

quite simply the oddest thing I've seen.

Anyhow up and running again.

Getting wireless card to work is next challenge

K
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xfree86 geometry on Compaq Armada M700 running SUSE 8.2 scollinson Linux - Laptop and Netbook 4 09-17-2005 12:38 PM
Compaq Armada M700 screen problem caulfiek Fedora 3 07-11-2005 03:55 PM
Armada M700 LCD Suse 9.1 Issues caulfiek Linux - Laptop and Netbook 2 04-12-2005 11:23 AM
SUSE 9.2 on Compaq Armada m700 ATI Driver Issue Jeb911 Linux - Laptop and Netbook 1 02-22-2005 06:55 AM
SuSE 9.1 with Armada m700 PengyDaPenguin Linux - Newbie 1 05-12-2004 09:45 PM


All times are GMT -5. The time now is 07:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration