LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   analog audio output doesn't work on centos 5.3 (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/analog-audio-output-doesnt-work-on-centos-5-3-a-717527/)

zxLinux 04-07-2009 04:36 PM

analog audio output doesn't work on centos 5.3
 
hello
i have upgraded to centos 5.3 recently on my laptop, it set up a 'Intel 82801H (ICH8 family) HD audio controller' for the audio card, the pcm device settings
are STAC92xx analog,

the mounted speakers sound ok, however when i try to plug a cable to
the audio output, to use external speakers, the sound doesn't comes out,

i know the ext speakers work fine, they have energy and everything,
the problem is that the audio output hole doesn't give any signal out
(i think)

this is somehow weird, i tought both speakers and and the audio output where part of the same thing, this problem did not happened in centos 5.2

pd the mounted speakers get muted when i plug the cable, but nothing sounds on the external ones

thanks for your help and advise!

farslayer 04-09-2009 09:05 AM

I've seen this mentioned before about certain laptops.. what model is your laptop ?

Have you searched the forums here for this issue ? I know I've seen it come up in the past.


http://www.linuxquestions.org/questi...doesn%27t+work

zxLinux 04-10-2009 03:53 PM

thanks for your reply! i will try it as soon as i can

c-ya!


All times are GMT -5. The time now is 03:55 AM.