LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
LinkBack Search this Thread
Old 07-20-2006, 04:31 PM   #1
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Alsa configed my Intel HD Audio, but almost unnoticeable sound?


I have recently recieved a Dell Inspiron E1505. The sound media device that it comes with is a Sound Blaster Intel HD ADVANCE Audio... or, as shown in lspci:

[code]geotop george # lspci -v | grep -i audio
00:1b.0 Audi

Last edited by RHLinuxGUY; 07-20-2006 at 04:40 PM.
 
Old 07-20-2006, 04:51 PM   #2
biophysics
Member
 
Registered: Jan 2002
Location: Germany
Distribution: Kubuntu
Posts: 444

Rep: Reputation: 30
Did you try "alsamixer" or kmix and raise up values.

There is something called "headphone jack sense" that might have to be "Off"
 
Old 07-20-2006, 05:32 PM   #3
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Original Poster
Rep: Reputation: 30
What happened? I had a good paragraph of text inputed in my first post. Dam, give me a minute to fix the problem.
 
Old 07-20-2006, 05:35 PM   #4
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Original Poster
Rep: Reputation: 30
Nvmd, I got it fixed. I got the newest kernel source up and running with the same opptions under sound that I had before and now it seems to be working. I don't know why just yet, but it may have been just a mistake in a module not being ticked. I'll report back if I figure it out. Thanks for the quick reply though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa hda-intel Sigmatel Audio Amuro-Ray2020 Linux - Newbie 2 05-02-2006 06:19 AM
no sound with alsa driver: Slackware 10.2, K2.6.16.5, intel AC97 audio drkstr Linux - Software 2 04-15-2006 03:57 PM
ALSA master volume in Intel sound card miguelmmg Slackware 1 09-19-2005 10:32 AM
ALSA Problem with Intel Onboard Sound bjmurph Linux - Hardware 3 09-26-2004 06:38 PM
No Audio:ALSA Sound, Intel D865PERL, RHFC1 2.4.22, Myth HOWTO mbutler31 Linux - Hardware 9 05-15-2004 08:06 AM


All times are GMT -5. The time now is 03:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration