LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 02-25-2010, 01:24 PM   #1
nicholls15
Member
 
Registered: Jun 2004
Location: Dublin
Distribution: Ubuntu Intrepid
Posts: 31

Rep: Reputation: 16
ACER Aspire 5542 - No Sound but debian picks up sound card


Hi Folks

Hope you can help

I have an Acer Aspire 5542 , I have thrown Debian on to it . I managed to get everything working except the sound.

Debian picks up the sound card but no sound is coming from it .

Any Ideas ???

ATI High Definition Audio Device

Realtek High Definition Audio
 
Old 02-25-2010, 08:27 PM   #2
ftinius
LQ Newbie
 
Registered: Jun 2009
Location: Santa Maria CA.
Distribution: Debian, Freespire, Mepis
Posts: 3

Rep: Reputation: 0
First what desktop did you load with Debian Gnome or KDE?
If you loaded KDE go to kmix and make sure the volume levels are turned up and not muted.

Kmix should be in the system tray displayed as a little speaker icon, click on icon then click on mixer, if not goto the kmenu and under multimedia click on kmix. See attachment.


If it is Gnome it should have a similar feature, but I am not that familiar with Gnome.

Hope this helps in some way.
Attached Images
File Type: png snapshot1.png (19.5 KB, 4 views)
 
Old 02-26-2010, 04:56 AM   #3
nicholls15
Member
 
Registered: Jun 2004
Location: Dublin
Distribution: Ubuntu Intrepid
Posts: 31

Original Poster
Rep: Reputation: 16
Thanks for your reply

I'm using GNOME.And I checked all the bars are active and not muted but still no sound .

Very Confusing
 
Old 02-26-2010, 02:06 PM   #4
nicholls15
Member
 
Registered: Jun 2004
Location: Dublin
Distribution: Ubuntu Intrepid
Posts: 31

Original Poster
Rep: Reputation: 16
Well I managed to sort it after a while .

I went to http://www.alsa-project.org and downloaded the following files

# alsa-driver-1.0.22.1
# alsa-lib-1.0.22
# alsa-utils-1.0.22

After Unzipping them I did a ./configure , Make , Sudo Make Install .

Restartes the machine viola , I had sound

I'm a happy Camper
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound with flash player 10 on Acer Aspire One susan.c Linux - Laptop and Netbook 1 11-11-2009 09:14 PM
No Sound using Fedora 8 on Acer Aspire 5720Z mtaham Linux - Laptop and Netbook 3 08-28-2008 07:22 PM
no sound on Acer Aspire with mepis Tuinis-Magnus Linux - Laptop and Netbook 0 02-10-2007 08:45 AM
no sound on acer aspire 1640 El Fluffo Linux - Laptop and Netbook 7 06-05-2006 12:57 PM
SuSe 9.0 sound on acer aspire 1700 solidpro Linux - Laptop and Netbook 2 02-03-2005 06:45 AM


All times are GMT -5. The time now is 06:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration