LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 09-11-2010, 09:34 PM   #1
gullge
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Rep: Reputation: 0
[UBUNTU] Internal mic doesn't work on easynote TR87


The sound is working fine, but i can't record with the internal microphone. i check the levels in alsamixer and everything is in 100%. Please help me !
my laptop model is : Packardbell Easynote TR-87


------------------------------------------------------------------------

$ dpkg -l alsa-*


Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Nombre Versión Descripción
+++-==============-==============-============================================
ii alsa-base 1.0.23+dfsg-1u ALSA driver configuration files
un alsa-oss <ninguna> (no hay ninguna descripción disponible)
ii alsa-utils 1.0.23-2ubuntu Utilities for configuring and using ALSA


------------------------------------------------------------------------


$ lspci -nn | grep Audio


00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 03)


------------------------------------------------------------------------


$ cat /proc/asound/card0/codec#0 | grep Codec

Codec: VIA VT1702


------------------------------------------------------------------------


$ hwinfo --sound


> hal.1: read hal dataprocess 2005: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_is_set ((dest))" failed in file dbus-errors.c line 278.
This is normally a bug in some application using the D-Bus library.
libhal.c 3483 : Error unsubscribing to signals, error=The name org.freedesktop.Hal was not provided by any .service files
13: PCI 1b.0: 0403 Audio device
[Created at pci.318]
Unique ID: u1Nb.qtgE2CKW7I2
SysFS ID: /devices/pci0000:00/0000:00:1b.0
SysFS BusID: 0000:00:1b.0
Hardware Class: sound
Model: "Intel 82801I (ICH9 Family) HD Audio Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x293e "82801I (ICH9 Family) HD Audio Controller"
SubVendor: pci 0x1025 "Acer Incorporated [ALI]"
SubDevice: pci 0x020a
Revision: 0x03
Driver: "HDA Intel"
Driver Modules: "snd_hda_intel"
Memory Range: 0xf0700000-0xf0703fff (rw,non-prefetchable)
IRQ: 45 (4417 events)
Module Alias: "pci:v00008086d0000293Esv00001025sd0000020Abc04sc03i00"
Driver Info #0:
Driver Status: snd_hda_intel is active
Driver Activation Cmd: "modprobe snd_hda_intel"
Config Status: cfg=new, avail=yes, need=no, active=unknown
 
Old 09-11-2010, 09:40 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 4
Posts: 4,305

Rep: Reputation: 205Reputation: 205Reputation: 205
Do you get any movement on the meter under Input in the mixer app? Have you tried all the different options in the Connecter section?
 
Old 09-12-2010, 12:15 AM   #3
gullge
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Original Poster
Rep: Reputation: 0
there is no movement in the input meter. I tried to change the options that you say, but the mic still doesn't work
pleasee help!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vaio CS110E Internal Mic - openSUSE 11.2 TB0ne LinuxQuestions.org Member Success Stories 0 01-27-2010 04:16 PM
Ubuntu 8.04, Dell Studio 15: How do i make internal microphone work? anotherethan Linux - Newbie 2 02-07-2009 06:00 PM
Sound does not work well in Packard Bell EasyNote lamiaa_ak Linux - Hardware 1 10-26-2008 06:38 PM
X server doesn't work on Packard Bell easynote!! eltchka Linux - Laptop and Netbook 3 08-21-2007 06:39 AM
microphone problem mic is rear mic and when i rebooted after repair wont work adb0434 Linux - Newbie 2 10-02-2006 01:37 AM


All times are GMT -5. The time now is 10:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration