LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Kernel
User Name
Password
Linux - Kernel This forum is for all discussion relating to the Linux kernel.

Notices



Reply
 
Search this Thread
Old 05-01-2006, 09:42 PM   #1
hugosthlm
LQ Newbie
 
Registered: May 2006
Posts: 1

Rep: Reputation: 0
PIIX4: port 0x170 already claimed by ide1


Hi all !

It seems like PIIX4 uses ide1 to make PCI devices for DMA. If this bus is in use, these devices can probably not be created.

Cheers,

Hugo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB device not claimed by an active driver cap_ahab Linux - Hardware 0 02-20-2006 08:55 AM
boot-up stalling at ide1 slackstudent218 Slackware 2 05-12-2005 04:04 PM
USB wlan not claimed by any active driver rion Linux - Wireless Networking 2 07-11-2004 03:12 PM
Knoppix On Ide1 Doesn't See Ide0 Sparko Linux - General 1 06-24-2003 06:57 AM
installation halts at "ide1 at 0x170-0x177 . . . " sandoz Linux - General 5 11-27-2002 03:17 PM


All times are GMT -5. The time now is 06:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration