LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Kernel
User Name
Password
Linux - Kernel This forum is for all discussion relating to the Linux kernel.

Notices

Reply
 
Search this Thread
Old 02-07-2010, 12:19 PM   #1
antonfred
LQ Newbie
 
Registered: Feb 2010
Posts: 2

Rep: Reputation: 0
Unhappy Kernel Panic-Not Syncing


I am running Win XP and tried to boot a Linux based program
and I received the following message at the end of black screen :


IO-APIC + Timer doesn't work. Boot with Apic=Debug and send a report. Then try booting wit NOAPIC option.


This is japanese to me. How can I fix this ? Is it fixable ?

Thank you

Last edited by antonfred; 02-08-2010 at 02:31 PM.
 
Old 02-07-2010, 01:13 PM   #2
HasC
Member
 
Registered: Oct 2009
Location: South America - Paraguay
Distribution: Debian 5 - Slackware 13.1 - Arch - Some others linuxes/*BSDs through KVM and Xen
Posts: 329

Rep: Reputation: 55
The message already told you what to do: add option "noapic" to the boot options list and then boot again
 
Old 02-07-2010, 01:31 PM   #3
antonfred
LQ Newbie
 
Registered: Feb 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you very much HasC, but I don't see where that option is. I introduce the CD in D: and inmediatly there is a black screen and I see a lot of information that say they are OK, except that at the end is the message to boot with no APIC. Please guide me to , WHERE do I put the no apic option.
 
Old 02-26-2010, 05:51 AM   #4
fslateef
LQ Newbie
 
Registered: Dec 2003
Location: London, UK
Distribution: Ubuntu, Fedora, Debian
Posts: 9

Rep: Reputation: 0
Smile

Quote:
Originally Posted by antonfred View Post
Thank you very much HasC, but I don't see where that option is. I introduce the CD in D: and inmediatly there is a black screen and I see a lot of information that say they are OK, except that at the end is the message to boot with no APIC. Please guide me to , WHERE do I put the no apic option.
In grub menu just select your linux kernel entry and then press 'e' key. This will give you the 2 or 3 lines to edit and then add -noapic in the line with other options like root=..... then press enter and 'b' to boot in the kernel with modified options list.

I hope this helps.

Fawad Lateef
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic - not syncing lazylogic Slackware 10 04-18-2008 04:13 AM
kernel panic - not syncing kgandhi5 Linux - Newbie 5 12-08-2007 09:48 PM
Kernel panic - not syncing! XPisbetterthanVista Linux - Software 12 10-17-2007 03:40 AM
Kernel Panic - Not Syncing! XPisbetterthanVista Linux - Newbie 2 08-20-2007 12:10 AM
Kernel panic-not syncing PowersurgeX Linux - Newbie 5 09-14-2006 02:27 PM


All times are GMT -5. The time now is 09:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration