-   Linux - Kernel (
-   -   Kernel Module Corruption? (

Exeis 12-07-2006 03:31 PM

Kernel Module Corruption?
I've been running a 2.4.31 kernel on a laptop (slackware) for about six months. Now the modules won't work. While attempting to load a module with modprobe, I'm given an error about something about 'symbols'. I've tried loading modules from a backup, but I still have the same problem. But when I recompile the kernel, the problem goes away. By the way, I used pkgtool to remove the kernel sources that came with the distro and uploaded a full 2.4.31 kernel source. What happened?


lenky0401 12-08-2006 09:47 AM

you may get some helping from this uri:

All times are GMT -5. The time now is 02:14 PM.