Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software > Linux - Kernel
User Name
Linux - Kernel This forum is for all discussion relating to the Linux kernel.


  Search this Thread
Old 02-17-2009, 07:05 AM   #1
LQ Newbie
Registered: Feb 2009
Posts: 1

Rep: Reputation: 0
Post ALSA - sound works but, no simultaneity sound - ALC 880 & ATI IXP SB 4x0 &HD intel


I have UBUNTU on my workstation, and my one and once prablem is,
the soundcard could't play sound from more than one app.

ex.If I'm using Amarok, there's no sound in kopete/system..
I tried to configure it by many ways - panels, direct file
in etc/modeprobe.d/alsa-base but nothing help.

Whole problem is: Howto enable "sound channel sharing" :-)

Thank you for responce...
Old 02-18-2009, 12:12 AM   #2
Senior Member
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,827
Blog Entries: 3

Rep: Reputation: 253Reputation: 253Reputation: 253
set up a pulse sound server with pulse. not much help but if you do not set it up with pulse.
the system hardware one sound card one one device one application. So you want your cdrom to play two songs at once kinda like that. so the setting up of channels. many types of input but the out put ? read this from Stanford University I set this system up for a music professor here.
if your into serious music multimedia


alc, alsa, ati, hd, intel, sb, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek Alc 880 Sound Drivers giosue_c Linux - Hardware 2 06-17-2009 12:38 PM
NForce sound card found & snd-hda-intel driver loaded, no sound Rod Butcher Linux - Hardware 8 03-05-2008 08:30 AM
Amilo M6453G and ALC 880 soundchip (hda-intel) Fluxx Slackware 0 06-08-2006 04:16 PM
Alsa && Sound blaster 5.1 DarkNeo Linux - Hardware 12 10-09-2005 06:56 PM
How to make sound works on FreeBSD & mount extended partition & ATI radeon driver Ninja_212 *BSD 3 11-02-2004 07:36 AM

All times are GMT -5. The time now is 05:35 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration