LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 05-02-2003, 04:12 PM   #1
reichhorn
LQ Newbie
 
Registered: Jan 2003
Location: Tennessee
Distribution: Redhat 8.0
Posts: 16

Rep: Reputation: 0
zip disk 100 installation


My new installation doesnt want to work with my Zip 100 drive.
When I try to select the drive on the desktop, the following errors occur:

Nautilus was unable to mount the selected volume.

selecting details shows:

/dev/hdb4: input/output error


any suggestions?
thanks

Ryan
 
Old 05-02-2003, 04:49 PM   #2
Electro
Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Do you mind listing your fstab file. Try mounting the drive in the console.

mount -t vfat /dev/hdb4 /mnt/zip

OR

mount -t auto /dev/hdb4 /mnt/zip


Do you have the BIOS recongnizing it or did you disable it in the BIOS. Iomega recommends either specify parameters or disabling it in the BIOS. Iomega also recommends to not put the zip drive on the same channel as the CD-ROM. I normally disable the drive in the BIOS and let the OS handle it.
 
Old 05-02-2003, 05:14 PM   #3
reichhorn
LQ Newbie
 
Registered: Jan 2003
Location: Tennessee
Distribution: Redhat 8.0
Posts: 16

Original Poster
Rep: Reputation: 0
I tried mounting the disk like you said but nothing happened. I mean, it tried to maount the disk, but I still cannot view its contents.

The zip drive shjared the IDE with the main hard drive, and it is enabled in the BIOS.

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Iomega Zip 100 Parallel Port Installation tdking19 Slackware 1 04-20-2005 05:58 PM
Zip 100 rhb327 Slackware 2 10-29-2004 08:08 AM
Iomega Zip 100 parallel drive installation problem bbmak Linux - Hardware 5 07-15-2004 02:52 AM
installation du lecteur interne zip 100 iomega jeanrev Linux - Hardware 0 10-27-2003 02:31 PM
Setting up Zip 100 disk mmontanaro Linux - Hardware 9 08-04-2003 02:53 PM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration