LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-18-2007, 03:51 PM   #1
coolhandjay
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Rep: Reputation: 0
Help!!!!!!! Please!!!!!!!!!!


I'm running Yellow Dog 5.0 on a ps3. I had it installed fine the first time. I got the wifi running, got vlc installed, updated everything, etc. Due to a mistake I made playing around with the OS, I had to reformat the drive and reinstall everything. Only this time around, my wifi wont work. It keeps giving me a message that says the "Module Gelic Network Driver cannot be found". I also ran ethtool eth0 and noticed that there is no link detected and no ip address listed. I've tried setting the ip address statically, which allowed me to activate the connection. However, there's still no link detected or ip address listed under ethtool. I've tried everything possible to find a solution and this is my last ditch effort. Someone help please, i'm begging you.
 
Old 06-18-2007, 04:13 PM   #2
Quakeboy02
Senior Member
 
Registered: Nov 2006
Distribution: Debian Squeeze 2.6.32.9 SMP AMD64
Posts: 3,240

Rep: Reputation: 121Reputation: 121
You would do a LOT better by using titles that are related to your problem. The people who post here really do want to help. That's the whole point of this forum. So, it's not only redundant, it's downright annoying to find a title that simply says Help!!!Please!!!. Generally such posts are made by people who are so clueless that there's really no point in even bothering. IOW, the very people who want to help you won't bother reading your post due to its poor title.

I have no experience with Yellow Dog, and I assume that the PS3 platform presents additional problems. I suggest that you click on the Search button over there ----->
and search for Yellow Dog PS3. You might also try a general websearch to see if there are any forums specifically addressing Yellow Dog.
 
Old 06-18-2007, 04:18 PM   #3
coolhandjay
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
lol

Ok, I can appreciate the pointer on using a better title, so I'll start a new thread with a better title. But chill on the attitude man. Just so you know, I've already checked every possible Yellow Dog related forum imagineable, even that nifty search feature you were talking about. That's why I'm here, cause I've hit a dead end everywhere I've gone.
 
Old 06-18-2007, 04:21 PM   #4
coolhandjay
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Yellow Dog Ps3 Wifi problems

--------------------------------------------------------------------------------

I'm running Yellow Dog 5.0 on a ps3. I had it installed fine the first time. I got the wifi running, got vlc installed, updated everything, etc. Due to a mistake I made playing around with the OS, I had to reformat the drive and reinstall everything. Only this time around, my wifi wont work. It keeps giving me a message that says the "Module Gelic Network Driver cannot be found". I also ran ethtool eth0 and noticed that there is no link detected and no ip address listed. I've tried setting the ip address statically, which allowed me to activate the connection. Despite the activation, there's still no link detected or ip address listed under ethtool and it's not connecting to the internet. I've tried everything possible to find a solution and this is my last ditch effort. Someone help please, i'm begging you.
 
Old 06-18-2007, 07:00 PM   #5
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 66
I merged your two threads.
 
Old 12-13-2007, 08:41 PM   #6
biglou27
LQ Newbie
 
Registered: Dec 2007
Posts: 1

Rep: Reputation: 0
Unhappy Yellow dog ps3 Wifi problem

I have the same problem, when the ps3 had updated the software the wireless card configure will only show other wireless card, when the ps3 was at s/w ver. from 1.16 it would say "ps3 wireless card" not "other card" now at 2.01 the wireless card is missing from the profile, i would prolly think that there will need to be a fix from the pros not i would think there needs to be a kernel update to find the proper config again. hope this helps with anyones frustrations
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yellow Dog 5.0 PS3 and Wifi not working. 36Blade Linux - Wireless Networking 2 05-03-2009 07:29 AM
Yellow Dog 5.0 for PS3 streetballer14 Linux - Distributions 15 01-25-2008 01:50 PM
Linux Yellow Dog 5.0 on PS3 scon484 Linux - Newbie 3 05-14-2007 05:53 PM
yellow dog linux on ps3 jamesy1559 Linux - Newbie 1 04-01-2007 09:33 AM


All times are GMT -5. The time now is 02:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration