LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Yellow Dog Ps3 Wifi problems (http://www.linuxquestions.org/questions/linux-hardware-18/yellow-dog-ps3-wifi-problems-562765/)

coolhandjay 06-18-2007 04:51 PM

Help!!!!!!! Please!!!!!!!!!!
 
I'm running Yellow Dog 5.0 on a ps3. I had it installed fine the first time. I got the wifi running, got vlc installed, updated everything, etc. Due to a mistake I made playing around with the OS, I had to reformat the drive and reinstall everything. Only this time around, my wifi wont work. It keeps giving me a message that says the "Module Gelic Network Driver cannot be found". I also ran ethtool eth0 and noticed that there is no link detected and no ip address listed. I've tried setting the ip address statically, which allowed me to activate the connection. However, there's still no link detected or ip address listed under ethtool. I've tried everything possible to find a solution and this is my last ditch effort. Someone help please, i'm begging you.

Quakeboy02 06-18-2007 05:13 PM

You would do a LOT better by using titles that are related to your problem. The people who post here really do want to help. That's the whole point of this forum. So, it's not only redundant, it's downright annoying to find a title that simply says Help!!!Please!!!. Generally such posts are made by people who are so clueless that there's really no point in even bothering. IOW, the very people who want to help you won't bother reading your post due to its poor title.

I have no experience with Yellow Dog, and I assume that the PS3 platform presents additional problems. I suggest that you click on the Search button over there ----->
and search for Yellow Dog PS3. You might also try a general websearch to see if there are any forums specifically addressing Yellow Dog.

coolhandjay 06-18-2007 05:18 PM

lol
 
Ok, I can appreciate the pointer on using a better title, so I'll start a new thread with a better title. But chill on the attitude man. Just so you know, I've already checked every possible Yellow Dog related forum imagineable, even that nifty search feature you were talking about. That's why I'm here, cause I've hit a dead end everywhere I've gone.

coolhandjay 06-18-2007 05:21 PM

Yellow Dog Ps3 Wifi problems
 
--------------------------------------------------------------------------------

I'm running Yellow Dog 5.0 on a ps3. I had it installed fine the first time. I got the wifi running, got vlc installed, updated everything, etc. Due to a mistake I made playing around with the OS, I had to reformat the drive and reinstall everything. Only this time around, my wifi wont work. It keeps giving me a message that says the "Module Gelic Network Driver cannot be found". I also ran ethtool eth0 and noticed that there is no link detected and no ip address listed. I've tried setting the ip address statically, which allowed me to activate the connection. Despite the activation, there's still no link detected or ip address listed under ethtool and it's not connecting to the internet. I've tried everything possible to find a solution and this is my last ditch effort. Someone help please, i'm begging you.

jtshaw 06-18-2007 08:00 PM

I merged your two threads.

biglou27 12-13-2007 09:41 PM

Yellow dog ps3 Wifi problem
 
I have the same problem, when the ps3 had updated the software the wireless card configure will only show other wireless card, when the ps3 was at s/w ver. from 1.16 it would say "ps3 wireless card" not "other card" now at 2.01 the wireless card is missing from the profile, i would prolly think that there will need to be a fix from the pros not i would think there needs to be a kernel update to find the proper config again. hope this helps with anyones frustrations


All times are GMT -5. The time now is 06:35 PM.