LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-06-2007, 12:28 AM   #1
cablehead
LQ Newbie
 
Registered: Feb 2007
Posts: 3

Rep: Reputation: 0
X-Server failure to start


Good day,
Attempting to install ubuntu-6.10-desktop-amd64.iso as a dual boot system, burned iso ok.
Computer is 2.8 GHZ dual core. 1GB ram
In bios ,set to boot from disk. Disk loads up to the point where an error appears.
"Failed to start the x-server" and at the bottom of the message,
(EE) No devices detected.
Total Server error:
No screens found f"
Viewed the detailed x server output as well.
In it, at the bottom there is 2 warnings:
(WW) ATI:PCI Mach64 in slot 1:0:0 could not be detected.
(WW) ATI:PCI Mach64 in slot 1:0:1 could not be detected.
(EE) No devices detected.
Fatal server error.
No screens found.

Graphics card is ATI Radeon X600 RV370

Booted up on old version of knoppix (5.0) ok, it looked like there were some odd things going on but it still booted. Obtained some data logs from the lspci and dmseg command if needed.
I have booted an earlier version on ubuntu on an old 933 p3 with no probs so as a newbie i'm kind of stuck.
Any help in resolving this issue would be appreciated.
 
Old 02-06-2007, 01:28 AM   #2
Samotnik
Member
 
Registered: Jun 2006
Location: Belarus
Distribution: Debian GNU/Linux testing/unstable
Posts: 471

Rep: Reputation: 40
This message means that video driver don't support your graphics card. Use text installer instead.
 
Old 02-06-2007, 09:34 AM   #3
cablehead
LQ Newbie
 
Registered: Feb 2007
Posts: 3

Original Poster
Rep: Reputation: 0
thanks
I'll try it
 
  


Reply

Tags
error, installation, xserver


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Up failure with FC5 smpmedia Fedora - Installation 3 06-15-2006 02:33 AM
httpd start failure on linux samguo Linux - Software 1 10-26-2005 08:40 AM
Fedora Core 2: X server failure to start RobM Linux - General 11 11-01-2004 01:55 PM
Power failure, Firebird won't start purplecow Linux - Software 2 02-01-2004 04:32 PM
Failure during start-uo Buduu Linux - Newbie 4 05-28-2001 05:49 PM


All times are GMT -5. The time now is 09:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration