LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   wusb11 v. 2.8 and Slackware 10.2 I can see my network, but not the internet (http://www.linuxquestions.org/questions/linux-hardware-18/wusb11-v-2-8-and-slackware-10-2-i-can-see-my-network-but-not-the-internet-455441/)

gobabushka 06-16-2006 12:22 PM

wusb11 v. 2.8 and Slackware 10.2 I can see my network, but not the internet
 
I've got an interesting problem, my wusb11 v. 2.8 is connected to my slackware 10.2 box, and i am using the berlios driver. I finally have it configured, and i configured the rc.inet1.conf and the rc.wireless.conf with my essid and the desired ip addreess. The computer sees it, lsusb lists the correct vid and pid for it, and it comes up as wlan0. I can ping my router, but i cannot ping a website (such as google). Any suggestions?:scratch: :scratch: :confused: :confused: :cry: :cry:

patrokov 06-16-2006 10:28 PM

It sounds like you need to set up your ISP's nameserver in resolv.conf. Log in to your router and see what the DNS server is. Then enter that into resolv.conf
Code:

nameserver xxx.xxx.xxx.xxx
The only thing I don't like about setting up static network settings like this is that my ISP has a nasty habit of changing their DNS server's IP address occasionally, and then one day, I suddenly can't access the internet, but everything else seems to work just fine...

gobabushka 06-17-2006 10:00 PM

thanks, that did the trick! you all are the best!!!!


All times are GMT -5. The time now is 03:35 AM.