LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-29-2007, 03:49 AM   #1
freefall235
LQ Newbie
 
Registered: Nov 2004
Location: Classified
Distribution: redhat 9
Posts: 29

Rep: Reputation: 15
will a fresh install corrupt or loose my linux-raid?


Ok, i have 3 drives in my linux box, 1 of which is seperated into 2 partions, (well, 4 but the other 2 /usr and swap).

one of the partitions as well as the other 2 hdd make up a raid-0 array. this array was created during the install, and is a Linux software raid.

what i want to know is this. if i re-install linux (opensuse 10.2), will i loose that software linux-raid.

Thanks in advance,

Justin
 
Old 05-29-2007, 04:37 AM   #2
fayez
Member
 
Registered: Aug 2004
Location: Amman
Distribution: Red Hat
Posts: 50

Rep: Reputation: 15
Hi,
If you did not touch them during installation, I mean you did not destroy th raid or format the partitions, I think the new system will recognize them.
But you can test it by booting from rescue CD, and see if it recognize all your file system and partition..
Let me know....
 
Old 05-30-2007, 12:30 AM   #3
freefall235
LQ Newbie
 
Registered: Nov 2004
Location: Classified
Distribution: redhat 9
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by fayez
Hi,
If you did not touch them during installation, I mean you did not destroy th raid or format the partitions, I think the new system will recognize them.
But you can test it by booting from rescue CD, and see if it recognize all your file system and partition..
Let me know....
so will i be able to format my filesystem partitions? as in my / and /usr...as long as i dont resize or format my raid partitions?

Cheers,

Justin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FastTrak Raid causing Buffer I/O Error on fresh FC2 install on a separate IDE drive abunn Linux - Hardware 3 10-21-2004 12:22 PM
Fresh Red Hat 9 Install on Silicon II SATA RAID Eternal Morgue Linux - Software 1 05-01-2004 03:03 PM
Raid 1 - Superblock is corrupt pyfsapple Debian 1 04-19-2004 12:01 PM
fresh install HANGS 1RU ib800/P4 /Intel 845/ob NIC/Highpoint RAID reallywildstuff Slackware 2 03-01-2004 09:43 PM
fresh linux install SciYro Linux - Newbie 2 10-26-2003 08:13 PM


All times are GMT -5. The time now is 03:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration