LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-25-2004, 11:39 PM   #1
haimeltjnfg
Member
 
Registered: May 2004
Distribution: debian
Posts: 235

Rep: Reputation: 30
Why does my sb live (emu10k1) sound better with oss than alsa?


background info:
i have a ($10) stereo system hooked up to my computer:
pioneer sx-203 reciever
2 quadraflex 40 watt speakers

anyway, the stereo sounds pretty good,
but my computer's bass output with alsa sounded like crap. everything would distort even if the bass setting was at 50 (middle).

I now am using the oss emu10k1 and emu-tools package, and all i can say is: it sounds worlds better! i'd say the difference in quality rivals switching from computer speakers to a stereo. i can crank the bass (and turn on s-bass) on the reciever all the way up, and use aumix to crank the bass all the way, and.... NO DISTORTION. crystal clear bass (in fact, it drowns out everything else.

is this the case for anybody else? ps. is there a way to fix the distrotion problem with alsa?
 
Old 08-26-2004, 02:48 AM   #2
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 46
I also like OSS better than Alsa as i also sense the difference between the two.
and the strange thing that its more stable in mandrake 10 than alsa
 
Old 08-29-2004, 03:19 AM   #3
neon2k2
LQ Newbie
 
Registered: Aug 2004
Location: Alberta, Canada
Posts: 14

Rep: Reputation: 0
I too have the ALSA...and yes the bass?...what bass? LOL! Definately could would like to improve on in that area! OSS?..where and how? Thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Surround on SB Live with emu10k1 (not ALSA) zahoo Linux - Hardware 4 02-25-2005 07:32 PM
ALSA Sound Blaster Live! (emu10k1) surround 5.1 Kronoss Linux - Hardware 4 01-17-2005 12:04 PM
SB 5.1 Live not working with emu10k1 alsa driver in 2.6 kernel taty Fedora 9 10-06-2004 12:37 PM
SB 5.1 Live not working with emu10k1 alsa driver in 2.6 kernel taty Linux - Newbie 2 10-04-2004 02:20 PM
Alsa vs Oss with a creative live card. Marcus_Wille Linux - Software 1 05-27-2004 06:21 PM


All times are GMT -5. The time now is 04:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration