LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   What else, webcams (http://www.linuxquestions.org/questions/linux-hardware-18/what-else-webcams-836613/)

crazyx4 10-06-2010 03:31 PM

What else, webcams
 
I have an HP a6400f PC, running ubuntu 9.10. Like everyone else who's trying to transition from the frustrating Windows OS, I'm learning Ubuntu and loving it. But, I'm having problems with webcams. I have an older 3com homeconnect webcam, that won't work and is not on the HCL. I also have a Microsoft VX-3000, which worked well on my WinXP machine. It's not listed either and it won't work. Now, I just bought a new Logitech c300 webcam, which IS on the list, hummm, it won't work either. It does show up and performs well on Cheese. I'm pretty darn sure that UVC and v4l is installed. How can I get it to show up and function in my Instant Messenger software? I've tried Empathy and it works for text IM's but no audio or video options are available. I even have tried Pidgin, same thing. I know it works because I used it last night on the WinXP machine. Can someone point me to the right posting or list for me the steps in getting this to work, because I'm running out of time. It's identified as device ID (046d:0805) Thanks,crazyx4

If you need more info, just ask.
lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 046d:0805 Logitech, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 152d:2338 JMicron Technology Corp. / JMicron USA Technology Corp. JM20337 Hi-Speed USB to SATA & PATA Combo Bridge
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 002: ID 046d:c024 Logitech, Inc. MX300 Optical Mouse
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
gilly@gilly-homebase:~$

crazyx4 10-06-2010 04:13 PM

what else, webcams
 
Hey sorry, thought you might ask for this, crazyx4


[ 0.465323] ACPI: Power Button [PWRF]
[ 0.465380] input: Power Button as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input1
[ 0.465382] ACPI: Power Button [PWRB]
[ 0.465995] ACPI: SSDT bf6c0270 00235 (v01 HPQOEM SLIC-BPC 00000011 INTL 20051117)
[ 0.466245] processor LNXCPU:00: registered as cooling_device0
[ 0.466612] ACPI: SSDT bf6c0700 00235 (v01 HPQOEM SLIC-BPC 00000012 INTL 20051117)
[ 0.466847] processor LNXCPU:01: registered as cooling_device1
[ 0.468712] isapnp: Scanning for PnP cards...
[ 0.501327] Switched to high resolution mode on CPU 1
[ 0.503997] Switched to high resolution mode on CPU 0
[ 0.822005] isapnp: No Plug & Play device found
[ 0.823044] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 0.824332] brd: module loaded
[ 0.824748] loop: module loaded
[ 0.824816] input: Macintosh mouse button emulation as /devices/virtual/input/input2
[ 0.824923] ata_piix 0000:00:1f.2: version 2.13
[ 0.824939] alloc irq_desc for 19 on node -1
[ 0.824941] alloc kstat_irqs on node -1
[ 0.824948] ata_piix 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 0.824953] ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
[ 0.824999] ata_piix 0000:00:1f.2: setting latency timer to 64
[ 0.825078] scsi0 : ata_piix
[ 0.825163] scsi1 : ata_piix
[ 0.826467] ata1: SATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xff90 irq 14
[ 0.826474] ata2: SATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xff98 irq 15
[ 0.826498] ata_piix 0000:00:1f.5: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 0.826505] ata_piix 0000:00:1f.5: MAP [ P0 -- P1 -- ]
[ 0.826547] ata_piix 0000:00:1f.5: setting latency timer to 64
[ 0.826598] scsi2 : ata_piix
[ 0.826657] scsi3 : ata_piix
[ 0.827720] ata3: SATA max UDMA/133 cmd 0xdc00 ctl 0xd880 bmdma 0xd400 irq 19
[ 0.827724] ata4: SATA max UDMA/133 cmd 0xd800 ctl 0xd480 bmdma 0xd408 irq 19
[ 0.828523] Fixed MDIO Bus: probed
[ 0.828555] PPP generic driver version 2.4.2
[ 0.828645] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 0.828662] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 0.828677] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[ 0.828680] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[ 0.828707] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[ 0.832625] ehci_hcd 0000:00:1a.7: debug port 1
[ 0.832631] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
[ 0.832645] ehci_hcd 0000:00:1a.7: irq 18, io mem 0xfeaff400
[ 0.848039] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[ 0.848150] usb usb1: configuration #1 chosen from 1 choice
[ 0.848175] hub 1-0:1.0: USB hub found
[ 0.848183] hub 1-0:1.0: 4 ports detected
[ 0.848230] alloc irq_desc for 23 on node -1
[ 0.848232] alloc kstat_irqs on node -1
[ 0.848237] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 0.848246] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[ 0.848249] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 0.848284] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[ 0.852184] ehci_hcd 0000:00:1d.7: debug port 1
[ 0.852190] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[ 0.852203] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xfeaff800
[ 0.868027] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[ 0.868126] usb usb2: configuration #1 chosen from 1 choice
[ 0.868149] hub 2-0:1.0: USB hub found
[ 0.868155] hub 2-0:1.0: 8 ports detected
[ 0.868211] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 0.868229] uhci_hcd: USB Universal Host Controller Interface driver
[ 0.868259] alloc irq_desc for 16 on node -1
[ 0.868261] alloc kstat_irqs on node -1
[ 0.868266] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.868272] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[ 0.868275] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[ 0.868302] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[ 0.868332] uhci_hcd 0000:00:1a.0: irq 16, io base 0x0000c080
[ 0.868405] usb usb3: configuration #1 chosen from 1 choice
[ 0.868428] hub 3-0:1.0: USB hub found
[ 0.868434] hub 3-0:1.0: 2 ports detected
[ 0.868475] alloc irq_desc for 21 on node -1
[ 0.868476] alloc kstat_irqs on node -1
[ 0.868480] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[ 0.868486] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[ 0.868490] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[ 0.868519] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[ 0.868549] uhci_hcd 0000:00:1a.1: irq 21, io base 0x0000c400
[ 0.868615] usb usb4: configuration #1 chosen from 1 choice
[ 0.868638] hub 4-0:1.0: USB hub found
[ 0.868643] hub 4-0:1.0: 2 ports detected
[ 0.868684] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 0.868690] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[ 0.868693] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 0.868719] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[ 0.868741] uhci_hcd 0000:00:1d.0: irq 23, io base 0x0000c480
[ 0.868812] usb usb5: configuration #1 chosen from 1 choice
[ 0.868837] hub 5-0:1.0: USB hub found
[ 0.868843] hub 5-0:1.0: 2 ports detected
[ 0.868881] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 0.868887] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[ 0.868890] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 0.868915] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[ 0.868938] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000c800
[ 0.869004] usb usb6: configuration #1 chosen from 1 choice
[ 0.869030] hub 6-0:1.0: USB hub found
[ 0.869035] hub 6-0:1.0: 2 ports detected
[ 0.869076] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 0.869081] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[ 0.869085] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 0.869111] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[ 0.869133] uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000c880
[ 0.869203] usb usb7: configuration #1 chosen from 1 choice
[ 0.869226] hub 7-0:1.0: USB hub found
[ 0.869232] hub 7-0:1.0: 2 ports detected
[ 0.869270] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 16 (level, low) -> IRQ 16
[ 0.869277] uhci_hcd 0000:00:1d.3: setting latency timer to 64
[ 0.869280] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 0.869305] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[ 0.869328] uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000cc00
[ 0.869399] usb usb8: configuration #1 chosen from 1 choice
[ 0.869422] hub 8-0:1.0: USB hub found
[ 0.869428] hub 8-0:1.0: 2 ports detected
[ 0.869515] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[ 0.869517] PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
[ 0.869869] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 0.869927] mice: PS/2 mouse device common for all mice
[ 0.870020] rtc_cmos 00:03: RTC can wake from S4
[ 0.870051] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
[ 0.870078] rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
[ 0.870179] device-mapper: uevent: version 1.0.3
[ 0.870272] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[ 0.870339] device-mapper: multipath: version 1.1.0 loaded
[ 0.870341] device-mapper: multipath round-robin: version 1.0.0 loaded
[ 0.870451] EISA: Probing bus 0 at eisa.0
[ 0.870477] EISA: Detected 0 cards.
[ 0.870550] cpuidle: using governor ladder
[ 0.870552] cpuidle: using governor menu
[ 0.871017] TCP cubic registered
[ 0.871163] NET: Registered protocol family 10
[ 0.871594] lo: Disabled Privacy Extensions
[ 0.871905] NET: Registered protocol family 17
[ 0.871923] Bluetooth: L2CAP ver 2.13
[ 0.871925] Bluetooth: L2CAP socket layer initialized
[ 0.871928] Bluetooth: SCO (Voice Link) ver 0.6
[ 0.871929] Bluetooth: SCO socket layer initialized
[ 0.871958] Bluetooth: RFCOMM TTY layer initialized
[ 0.871960] Bluetooth: RFCOMM socket layer initialized
[ 0.871962] Bluetooth: RFCOMM ver 1.11
[ 0.872468] Using IPI No-Shortcut mode
[ 0.872531] PM: Resume from disk failed.
[ 0.872543] registered taskstats version 1
[ 0.872669] Magic number: 14:401:990
[ 0.872749] rtc_cmos 00:03: setting system clock to 2010-10-06 14:57:33 UTC (1286377053)
[ 0.872752] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 0.872754] EDD information not available.
[ 0.888615] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input3
[ 1.167414] ata4: SATA link down (SStatus 0 SControl 300)
[ 1.178274] ata3: SATA link down (SStatus 0 SControl 300)
[ 1.178279] usb 1-2: new high speed USB device using ehci_hcd and address 2
[ 1.474917] ata2.00: SATA link down (SStatus 0 SControl 300)
[ 1.474934] ata2.01: SATA link down (SStatus 0 SControl 300)
[ 1.481674] usb 1-2: configuration #1 chosen from 1 choice
[ 1.592014] usb 2-7: new high speed USB device using ehci_hcd and address 2
[ 1.628088] ata1.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 1.628114] ata1.01: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 1.644292] ata1.00: ATA-8: WDC WD5000AAKS-65YGA0, 12.01C02, max UDMA/133
[ 1.644294] ata1.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 0/32)
[ 1.644328] ata1.01: ATAPI: HL-DT-ST DVD-RAM GH10L, FC09, max UDMA/100
[ 1.660296] ata1.00: configured for UDMA/133
[ 1.676295] ata1.01: configured for UDMA/100
[ 1.725823] usb 2-7: configuration #1 chosen from 1 choice
[ 1.785353] scsi 0:0:0:0: Direct-Access ATA WDC WD5000AAKS-6 12.0 PQ: 0 ANSI: 5
[ 1.785462] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 1.788396] sd 0:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/465 GiB)
[ 1.788422] scsi 0:0:1:0: CD-ROM HL-DT-ST DVD-RAM GH10L FC09 PQ: 0 ANSI: 5
[ 1.788470] sd 0:0:0:0: [sda] Write Protect is off
[ 1.788472] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 1.788494] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.123618] sr0: scsi3-mmc drive: 40x/40x writer dvd-ram cd/rw xa/form2 cdda tray
[ 2.123623] Uniform CD-ROM driver Revision: 3.20
[ 2.123694] sda:
[ 2.123746] sr 0:0:1:0: Attached scsi CD-ROM sr0
[ 2.123788] sr 0:0:1:0: Attached scsi generic sg1 type 5
[ 2.128021] usb 8-2: new low speed USB device using uhci_hcd and address 2
[ 2.128834] sda1 sda2 < sda5 >
[ 2.158522] sd 0:0:0:0: [sda] Attached SCSI disk
[ 2.158541] Freeing unused kernel memory: 544k freed
[ 2.158820] Write protecting the kernel text: 4584k
[ 2.158861] Write protecting the kernel read-only data: 1844k
[ 2.292010] Linux agpgart interface v0.103
[ 2.294541] agpgart-intel 0000:00:00.0: Intel G33 Chipset
[ 2.294839] agpgart-intel 0000:00:00.0: detected 7164K stolen memory
[ 2.297776] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xd0000000
[ 2.298304] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[ 2.298335] r8169 0000:02:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 2.298424] r8169 0000:02:00.0: setting latency timer to 64
[ 2.298564] alloc irq_desc for 26 on node -1
[ 2.298566] alloc kstat_irqs on node -1
[ 2.298598] r8169 0000:02:00.0: irq 26 for MSI/MSI-X
[ 2.299229] eth0: RTL8168c/8111c at 0xf80da000, 00:1f:29:37:43:ec, XID 3c2000c0 IRQ 26
[ 2.312227] usb 8-2: configuration #1 chosen from 1 choice
[ 2.359105] [drm] Initialized drm 1.1.0 20060810
[ 2.373399] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 2.373404] i915 0000:00:02.0: setting latency timer to 64
[ 2.381637] Initializing USB Mass Storage driver...
[ 2.390147] usbcore: registered new interface driver hiddev
[ 2.390411] scsi4 : SCSI emulation for USB Mass Storage devices
[ 2.390659] alloc irq_desc for 27 on node -1
[ 2.390661] alloc kstat_irqs on node -1
[ 2.390670] usbcore: registered new interface driver usb-storage
[ 2.390673] i915 0000:00:02.0: irq 27 for MSI/MSI-X
[ 2.390676] USB Mass Storage support registered.
[ 2.390820] usb-storage: device found at 2
[ 2.390822] usb-storage: waiting for device to settle before scanning
[ 2.404362] input: B16_b_02 USB-PS/2 Optical Mouse as /devices/pci0000:00/0000:00:1d.3/usb8/8-2/8-2:1.0/input/input4
[ 2.404438] generic-usb 0003:046D:C024.0001: input,hidraw0: USB HID v1.10 Mouse [B16_b_02 USB-PS/2 Optical Mouse] on usb-0000:00:1d.3-2/input0
[ 2.404454] usbcore: registered new interface driver usbhid
[ 2.404457] usbhid: v2.6:USB HID core driver
[ 2.505217] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 2.505221] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 2.505223] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 2.505225] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 2.505227] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 2.505230] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 2.505232] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 2.505234] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 2.505236] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 2.505238]
[ 2.505241] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 2.505244] [drm:drm_helper_initial_config] *ERROR* connectors have no modes, using standard modes
[ 2.507907] [drm] fb0: inteldrmfb frame buffer device
[ 2.507967] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[ 2.573717] [drm] DAC-6: set mode 800x600 9
[ 2.595562] Console: switching to colour frame buffer device 100x37
[ 3.345407] xor: automatically using best checksumming function: pIII_sse
[ 3.364004] pIII_sse : 8098.000 MB/sec
[ 3.364006] xor: using function: pIII_sse (8098.000 MB/sec)
[ 3.366219] device-mapper: dm-raid45: initialized v0.2594b
[ 3.599014] PM: Starting manual resume from disk
[ 3.599018] PM: Resume from partition 8:5
[ 3.599020] PM: Checking hibernation image.
[ 3.599217] PM: Resume from disk failed.
[ 3.641013] EXT4-fs (sda1): barriers enabled
[ 3.663192] kjournald2 starting: pid 429, dev sda1:8, commit interval 5 seconds
[ 3.663258] EXT4-fs (sda1): delayed allocation enabled
[ 3.663261] EXT4-fs: file extents enabled
[ 3.700273] EXT4-fs: mballoc enabled
[ 3.700294] EXT4-fs (sda1): mounted filesystem with ordered data mode
[ 4.277944] type=1505 audit(1286377056.904:2): operation="profile_load" pid=454 name=/usr/share/gdm/guest-session/Xsession
[ 4.280717] type=1505 audit(1286377056.907:3): operation="profile_load" pid=455 name=/sbin/dhclient3
[ 4.281384] type=1505 audit(1286377056.907:4): operation="profile_load" pid=455 name=/usr/lib/NetworkManager/nm-dhcp-client.action
[ 4.281745] type=1505 audit(1286377056.907:5): operation="profile_load" pid=455 name=/usr/lib/connman/scripts/dhclient-script
[ 4.335983] type=1505 audit(1286377056.959:6): operation="profile_load" pid=456 name=/usr/bin/evince
[ 4.346823] type=1505 audit(1286377056.971:7): operation="profile_load" pid=456 name=/usr/bin/evince-previewer
[ 4.353177] type=1505 audit(1286377056.979:8): operation="profile_load" pid=456 name=/usr/bin/evince-thumbnailer
[ 4.378318] type=1505 audit(1286377057.003:9): operation="profile_load" pid=458 name=/usr/lib/cups/backend/cups-pdf
[ 4.379102] type=1505 audit(1286377057.003:10): operation="profile_load" pid=458 name=/usr/sbin/cupsd
[ 7.388209] usb-storage: device scan complete
[ 7.388949] scsi 4:0:0:0: Direct-Access WDC WD10 EACS-00ZJB0 1B01 PQ: 0 ANSI: 2 CCS
[ 7.389379] sd 4:0:0:0: Attached scsi generic sg2 type 0
[ 7.390046] sd 4:0:0:0: [sdb] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[ 7.390787] sd 4:0:0:0: [sdb] Write Protect is off
[ 7.390792] sd 4:0:0:0: [sdb] Mode Sense: 00 38 00 00
[ 7.390796] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[ 7.392287] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[ 7.392292] sdb: sdb1 sdb2 < sdb5 >
[ 7.437157] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[ 7.437163] sd 4:0:0:0: [sdb] Attached SCSI disk
[ 14.708403] udev: starting version 147
[ 14.747210] Adding 9044552k swap on /dev/sda5. Priority:-1 extents:1 across:9044552k
[ 14.833290] lp: driver loaded but no devices found
[ 14.891188] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 14.902835] Linux video capture interface: v2.00
[ 14.905650] uvcvideo: Found UVC 1.00 device <unnamed> (046d:0805)
[ 14.932848] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[ 14.933040] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
[ 14.933042] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
[ 14.933045] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[ 14.954742] input: UVC Camera (046d:0805) as /devices/pci0000:00/0000:00:1a.7/usb1/1-2/1-2:1.0/input/input5
[ 14.954792] usbcore: registered new interface driver uvcvideo
[ 14.954795] USB Video Class driver (v0.1.0)
[ 15.004208] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 15.024067] alloc irq_desc for 22 on node -1
[ 15.024070] alloc kstat_irqs on node -1
[ 15.024077] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[ 15.024126] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 15.099967] hda_codec: Unknown model for ALC1200, trying auto-probe from BIOS...
[ 15.100055] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input6
[ 15.294608] usbcore: registered new interface driver snd-usb-audio
[ 40.595863] EXT4-fs (sda1): internal journal on sda1:8
[ 40.750445] r8169: eth0: link up
[ 40.750461] r8169: eth0: link up
[ 40.833294] __ratelimit: 3 callbacks suppressed
[ 40.833298] type=1505 audit(1286377093.459:12): operation="profile_replace" pid=1304 name=/usr/share/gdm/guest-session/Xsession
[ 40.835184] type=1505 audit(1286377093.459:13): operation="profile_replace" pid=1305 name=/sbin/dhclient3
[ 40.835861] type=1505 audit(1286377093.459:14): operation="profile_replace" pid=1305 name=/usr/lib/NetworkManager/nm-dhcp-client.action
[ 40.836226] type=1505 audit(1286377093.463:15): operation="profile_replace" pid=1305 name=/usr/lib/connman/scripts/dhclient-script
[ 40.841522] type=1505 audit(1286377093.467:16): operation="profile_replace" pid=1306 name=/usr/bin/evince
[ 40.852765] type=1505 audit(1286377093.479:17): operation="profile_replace" pid=1306 name=/usr/bin/evince-previewer
[ 40.859159] type=1505 audit(1286377093.483:18): operation="profile_replace" pid=1306 name=/usr/bin/evince-thumbnailer
[ 40.868728] type=1505 audit(1286377093.495:19): operation="profile_replace" pid=1308 name=/usr/lib/cups/backend/cups-pdf
[ 40.869525] type=1505 audit(1286377093.495:20): operation="profile_replace" pid=1308 name=/usr/sbin/cupsd
[ 40.872214] type=1505 audit(1286377093.499:21): operation="profile_replace" pid=1309 name=/usr/sbin/tcpdump
[ 41.229226] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 41.229232] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 41.229234] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 41.229236] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 41.229239] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 41.229241] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 41.229243] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 41.229245] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 41.229247] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 41.229249]
[ 41.229251] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 41.345584] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 41.345589] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 41.345592] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 41.345594] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 41.345596] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 41.345598] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 41.345600] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 41.345603] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 41.345605] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 41.345606]
[ 41.345609] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 41.785107] ppdev: user-space parallel port driver
[ 42.176865] CPU0 attaching NULL sched-domain.
[ 42.176872] CPU1 attaching NULL sched-domain.
[ 42.192132] CPU0 attaching sched-domain:
[ 42.192135] domain 0: span 0-1 level MC
[ 42.192138] groups: 0 1
[ 42.192142] domain 1: span 0-1 level CPU
[ 42.192145] groups: 0-1 (__cpu_power = 2048)
[ 42.192150] CPU1 attaching sched-domain:
[ 42.192152] domain 0: span 0-1 level MC
[ 42.192155] groups: 1 0
[ 42.192158] domain 1: span 0-1 level CPU
[ 42.192161] groups: 0-1 (__cpu_power = 2048)
[ 42.736264] CPU0 attaching NULL sched-domain.
[ 42.736270] CPU1 attaching NULL sched-domain.
[ 42.752559] CPU0 attaching sched-domain:
[ 42.752563] domain 0: span 0-1 level MC
[ 42.752566] groups: 0 1
[ 42.752571] CPU1 attaching sched-domain:
[ 42.752573] domain 0: span 0-1 level MC
[ 42.752576] groups: 1 0
[ 42.857806] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 42.857811] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 42.857813] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 42.857815] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 42.857818] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 42.857820] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 42.857822] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 42.857824] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 42.857826] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 42.857828]
[ 42.857831] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 42.973306] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 42.973312] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 42.973314] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 42.973317] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 42.973319] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 42.973321] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 42.973323] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 42.973325] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 42.973327] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 42.973329]
[ 42.973332] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 43.089750] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 43.089757] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 43.089759] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 43.089762] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 43.089764] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 43.089766] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 43.089768] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 43.089770] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 43.089772] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 43.089774]
[ 43.089777] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 51.032034] eth0: no IPv6 routers present
[ 949.341012] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 949.341021] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 949.341026] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 949.341030] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 949.341034] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 949.341038] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 949.341042] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 949.341046] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 949.341050] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 949.341053]
[ 949.341058] i915 0000:00:02.0: VGA-1: EDID invalid.
[ 955.785021] [drm:edid_is_valid] *ERROR* Raw EDID:
[ 955.785030] <3>ff ff ff ff ff ff ff 00 42 93 e5 03 ce 19 02 00 ........B.......
[ 955.785034] <3>08 0d 01 01 08 24 1a 1b e8 5c 11 9e 59 47 9b 27 .....$...\..YG.'
[ 955.785038] <3>10 48 4f a1 43 00 31 59 31 68 45 59 45 68 61 59 .HO.C.1Y1hEYEhaY
[ 955.785042] <3>81 99 a9 4f 31 59 d2 0f 80 a0 20 e0 1a 10 10 40 ...O1Y.... ....@
[ 955.785046] <3>13 00 36 e6 10 00 00 18 86 3d 00 c0 51 00 30 40 ..6......=..Q.0@
[ 955.785050] <3>40 a0 13 00 36 e6 10 00 00 1e 00 00 00 fd 00 32 @...6..........2
[ 955.785054] <3>a0 1e 62 15 00 0a 20 20 20 20 20 20 00 00 00 fe ..b... ....
[ 955.785058] <3>00 46 57 55 44 33 32 31 33 37 36 37 38 55 00 95 .FWUD32137678U..
[ 955.785062]
[ 955.785066] i915 0000:00:02.0: VGA-1: EDID invalid.
gilly@gilly-homebase:~$

jiml8 10-08-2010 02:49 PM

Video should work OK with kopete. You should be able to use that in Gnome so long as you install all the right libraries. Pidgin doesn't do a good job of supporting webcams.

Drakeo 10-10-2010 07:22 PM

install for older cams 4vl1
Quote:

sudo apt-get install libv4l-0
then use this
Quote:

LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so (Name of your program)
at the risk of sounding rude but not what I want it to sound like to say something works with M$ just does not help anyone me or you to get to the solution. Just say the cam works.

crazyx4 10-11-2010 11:58 AM

Hi Drakeo, sorry for mentioning the unmentionable, lol. I do agree with you that there is nothing of any value with the other OS. After only a few weeks using linux 100% of the time, I'm amazed at how I don't miss the (old ways)!
I tell my friends that with linux, you will not only have a great OS, but you will be learning things you never new you could comprehend. I tell them that, sorry again Drakeo, Windows .... is the virus.
Am I forgiven, lol.

Drakeo 10-12-2010 12:16 AM

Great news thanks I goof and forget to ask if you were using a 32 bit or 64 bit linux
why because the command would be
Quote:

LD_PRELOAD=/usr/lib64/libv4l/v4l2convert.so (Name of your program) for 64 bit
and
Quote:

LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so (Name of your program) for 32 bit

crazyx4 10-13-2010 12:55 PM

I have finally figured out the solution to my problem. Everyone has been very nice and helpful these last few weeks, trying to get video working with my instant messaging program. I gotta tell you it's been like pulling teeth. Try this, type that, run these lines of code, try this program, try that program and nothing will work. All along the way, nobody wants to say that dirty word ... Windows!
But thats the easy solution to my problem ... windows. I hate to do it, but my only alternative is to format my HDD and again load a copy of windows XP. After that wonderful OS is updated, I'll use anti-virus and all that other crap and baggage that goes with it. Then on a new partition, I'll load Ubuntu! This way Windows can do all the difficult and inportant things, and my Ubuntu software can become just a fun toy to play with. I don't have the time to completely learn to be a IT expert or a programmer. Lets face it, this will solve my problem without much pain. Maybe, after fiddling with it for a few months, I can again rely only on linux. I just wish I didn't have to be a turncoat this soon, people. It's just that .. aaah, the heck with it.

Drakeo 10-15-2010 12:36 AM

sorry you went that way. never had any problems with web cams I use many linux OS's
with both v4l1 v4l2 If i was you I would try slackware and keep it simple.

crazyx4 10-15-2010 04:35 PM

I have an HP a6400f pc that shipped with vista on it. I hated vista, so I took the plunge and formated my PC and loaded a fresh free Ubuntu 9.0 on it. All was well until I found out that there was no way in hell that I was going to get any webcam working in linux. Oh I tried and tried and tried, but to no avail. I tried with three different cams. One was on the HCL with a nice bright green checkmark too. No luck, so out of frustration, I decided to reformat and load a genuene copy of xp home SP3, just to support my webcam. Cost me $89 bucks too. Then I found out that xp had no drivers for my network adapter, my audio, my onboard video, though it has video. I then loaded a fresh install of Ubuntu 9.0 as a dual-boot system, so I could have access to the web. Using my linux connection, I went to the HP site, but they are a real joke. Every driver I download, stops during install, saying it won't load for XP. I think I'll have to just reinstall vista, though that's going to be tricky, since I don't have a copy of it. May I say S#$T? Oh thanks, I feel a tiny bit better, lol. I've tried going to the sources of these items like Realtek, but they too have drivers that I can't seem to load correctly. I'm d/l them to my external drive which is a location that is accessible to both linux and xp. Those drivers do not install correctly.
All this crap because I can't get a webcam to work in linux. Now I have a PC that's not able to webcam my Mom who's over 80 years old, and she keeps asking me when shes going to see me. I'm telling you, I think I was happier years ago when I used the old OS called c/pm, remember that old dog? If only I didn't have to have webcam support, I'd be totally happy with linux. I'm retired with a bunch of ailments, but that gives me tons of spare time. It's just that for the whole three or four weeks that I've been trying to convert to linux, I've spent the entire time, not enjoying linux, but fiddling and diddling with drivers, posts, buying different cams, now purchasing operating systems ... Damn, seems like FREE linux is costing me a bundle.
I admit that the linux community of friendly users have all been willing to help, just unable to help me. Anyone out there have a cheap copy of vista that I can buy? That will run my cam.
P.S. Drakeo, I feel as down and dislusioned as all hell, and I'm sorry too, because now I'm stuck with "Nuttin' honey."


All times are GMT -5. The time now is 07:59 AM.