LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Wacom Bamboo Pen in OpenSUSE 11.2 (http://www.linuxquestions.org/questions/linux-hardware-18/wacom-bamboo-pen-in-opensuse-11-2-a-829608/)

Fernando Hernandez 08-31-2010 04:32 PM

Wacom Bamboo Pen in OpenSUSE 11.2
 
I just got my first ever tablet yesterday and was very eager to set it up...but after spending all day yesterday and today reading various tutorials, I am still at a complete loss as to how to set this up. I have installed the drivers. Apparently, though, I also need to edit a config file to get it to work - a file that I do not have. It's supposed to be either /etc/x11/xorg.conf or /etc/X11/xf86-conf. But I do not have this file...and I don't know what I'm supposed to do.

I'm getting frustrated now because I've never really had hardware issues with Linux before, but getting a tablet was a huge deal for me as a digital artist who feels like an amateur just because I could never afford one...and to have it sitting on my desk for two days unable to use it is very depressing. I hope someone can help me...

TB0ne 08-31-2010 04:48 PM

Quote:

Originally Posted by Fernando Hernandez (Post 4084019)
I just got my first ever tablet yesterday and was very eager to set it up...but after spending all day yesterday and today reading various tutorials, I am still at a complete loss as to how to set this up. I have installed the drivers. Apparently, though, I also need to edit a config file to get it to work - a file that I do not have. It's supposed to be either /etc/x11/xorg.conf or /etc/X11/xf86-conf. But I do not have this file...and I don't know what I'm supposed to do.

I'm getting frustrated now because I've never really had hardware issues with Linux before, but getting a tablet was a huge deal for me as a digital artist who feels like an amateur just because I could never afford one...and to have it sitting on my desk for two days unable to use it is very depressing. I hope someone can help me...

Give these links a try:
http://linux.derkeiler.com/Mailing-L.../msg00756.html
http://forums.opensuse.org/english/g...se-11-2-a.html
http://forums.opensuse.org/english/g...11-2-soon.html

And here's an openSUSE repository, for 11.2 and 11.3, that you can try to add into YAST (link goes to 11.2, but go up a directory for 11.3)
http://download.opensuse.org/reposit...openSUSE_11.2/

You might want to try (as root) "modeprobe wacom", to see if you've got everything already. Might also want to go through YAST, and search the online repos for "wacom", to see what comes up (YAST->Software Management->Search->wacom).

Fernando Hernandez 08-31-2010 09:53 PM

Thanks a bunch for the various sources, about to try some stuff out now. :)


All times are GMT -5. The time now is 05:08 AM.