LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 10-07-2004, 04:22 AM   #1
pezi8
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
Unhappy Vuescan SuSe9.1 64bit: libusb-0.1.so.4 not found


Hi experts,

although my SCSII scanner (nikon Coolscan II, LS-20) works fine with sane and kooka, I cannot run vuescan (latest version 8.1).

Error message is libusb-0.1.so.4 : No such file or directory

In fact libusb-0.1.so.4 exists in /usr/lib64/libusb-0.1.so.4
but, why doesn't vuescan find it. I have already tried to place a
link to it at /usr/lib, but without success.

I use SuSE 9.1 in the 64bit version and have no scanner problems with
sane or kooka.

Any ideas ?

Thanks for your help in advance
Pezi8
 
Old 10-25-2004, 07:18 AM   #2
squirrel bjorn
LQ Newbie
 
Registered: Oct 2004
Distribution: suse 64bit
Posts: 1

Rep: Reputation: 0
Smile workaround for vuescan on suse 64bit

i copied /usr/lib/libusb-0.1.so.4.4.0 from my second computer (running suse 9.1 32bit) to usr/lib, renaming it to libusb-0.1.so.4;
i also copied /usr/lib/libusb.la there.
and it works!
maybe 32bit vuescan needs 32bit libraries instead of beeing linked to 64bit ones? don't know much about this, but this way it works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wine problem in suse9.2pro 64bit edition addison014 Linux - Newbie 2 03-19-2005 03:44 PM
Can't Edit\Apply to Samba Shares In Yast - Suse9.2 64bit LinuxEL Linux - Software 0 03-16-2005 09:04 AM
libmysqlclient.so.10()(64bit) not found PhilipMac Linux - Software 5 11-02-2004 05:48 PM
help needed with Suse9.1 on 64bit AMD hasan Linux - Enterprise 1 09-24-2004 06:14 PM
% (libusb-0.1.4) from Package 'kdegraphics-3.2.1-i686-1' NOT FOUND! gonzalo76 Slackware 1 05-11-2004 09:43 AM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration