LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Video chat.. (http://www.linuxquestions.org/questions/linux-hardware-18/video-chat-314118/)

sabeeh 04-17-2005 07:25 AM

Video chat..
 
hi everyone ..
need help in video chat, I tried o install that (camE-1.9-1.1.fc3.fr.i386.rpm)package on FC3 but its says :
[root@localhost ~]# apt-get install camE-1.9-1.1.fc3.fr.i386.rpm
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting camE for 'camE-1.9-1.1.fc3.fr.i386.rpm'
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
camE: Depends: giblib (>= 1.2.3) but it is not installable
Depends: libgiblib.so.1 but it is not installable
imlib2: Depends: libltdl.so.3 but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
...................
Is there any kind person for help me plzzzz...:newbie: :newbie: :newbie: :newbie: :newbie: :newbie:

Linux.tar.gz 04-18-2005 10:55 PM

I can't help you with this program, but i know a good one: gnomemeeting. It should be installed on FC3.


All times are GMT -5. The time now is 07:18 PM.