LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-29-2003, 11:11 PM   #1
teamstatic84
Member
 
Registered: Jul 2003
Posts: 123

Rep: Reputation: 15
VIA sound card and Realtek ethernet card


has anyone ever configured a Realtek ethernet card or a VIA sound card that are onboard for redhat? it wont recognize the ethernet card at all and it will find the VIA souncard but tell me that it wont be enable, even though they both have drivers according to the hardware browser......


sound card:

VIA AC'97 Audio Controller

ethernet card:

Realtek RTL8139 Family PCI Ethernet NIC
 
Old 12-29-2003, 11:40 PM   #2
robbage
Member
 
Registered: Dec 2002
Location: Western Australia
Distribution: OpenSuSe 11.x
Posts: 35

Rep: Reputation: 15
Thats what I have and RH9 worked it all out by itself. Are you sure they are enabled in BIOS?
 
Old 12-30-2003, 11:00 AM   #3
teamstatic84
Member
 
Registered: Jul 2003
Posts: 123

Original Poster
Rep: Reputation: 15
well, being that these work fine in windows i think so...


and yes upon inspection they are setup in the BIOS

Last edited by teamstatic84; 12-30-2003 at 11:11 AM.
 
Old 12-30-2003, 08:56 PM   #4
robbage
Member
 
Registered: Dec 2002
Location: Western Australia
Distribution: OpenSuSe 11.x
Posts: 35

Rep: Reputation: 15
Which version of redhat are you using?
Drop into a shell as root and run 'kudzu -p' (I think its -p... check --help ) and check the output.

Off topic a little.. don't expect too much from the VIA sound! I have three M/B all with the same and its pretty cruddy, linux OR win98. I eventually put my sblive back in.
 
Old 12-31-2003, 08:18 AM   #5
Gary987
Member
 
Registered: Oct 2003
Distribution: Gentoo, Mint, Ubuntu, Vector
Posts: 149

Rep: Reputation: 15
If you do anything decent with sound... I'd get another sound card

The via onboard one is kinda nasty... but the newest distros of linux seem to cope alot better with it... I use to have problems with sound playing back at incorrect speeds, etc..

If you do have the option between OSS and Alsa for the via soundboard. my personal exprerience have been way better with OSS..

Cheers,

Gary
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 doesn't detect Ethernet card on nVidia shipset 2, on-board card Realtek 8201 devilpim Linux - Newbie 3 05-27-2006 12:08 AM
Realtek Ethernet Card Interrupt Conflict on FC4 and ATI Integrated Sound and Video pluk2001 Linux - Newbie 3 10-08-2005 09:25 PM
Ethernet Card Realtek 8139 not working on MDK 10.1 community [MDK]NooB Mandriva 3 05-10-2005 02:54 PM
RealTek ethernet card in RH9 StressedLemming Linux - Hardware 5 10-30-2003 04:43 PM
RedHat Linux8.0 giving problem with RealTek 8139 Ethernet card delipsingh Linux - Networking 10 09-01-2003 02:18 AM


All times are GMT -5. The time now is 03:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration