LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-02-2009, 02:21 PM   #1
sandeep singh
LQ Newbie
 
Registered: Mar 2009
Posts: 9

Rep: Reputation: 0
usb to 10/100mbps fast ethernet adapter has a problem


hi all,
i m using Trendnet TU2-ET100(it use asix 88772 chip) usb to ethernet adapter over my Dell studio laptop and i use RHEL5. The problem is that the system detects its driver and also setup ip with setup utility, after that system does ping by itseself successfully, but wen i try to ping my system with other hosts or server of my company then it can't able to ping. Plz tell me how can i fix this problem.
Regards
Sandeep
 
Old 05-03-2009, 10:13 AM   #2
jdkaye
Senior Member
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 4,957

Rep: Reputation: Disabled
Quote:
Originally Posted by sandeep singh View Post
hi all,
i m using Trendnet TU2-ET100(it use asix 88772 chip) usb to ethernet adapter over my Dell studio laptop and i use RHEL5. The problem is that the system detects its driver and also setup ip with setup utility, after that system does ping by itseself successfully, but wen i try to ping my system with other hosts or server of my company then it can't able to ping. Plz tell me how can i fix this problem.
Regards
Sandeep
What is your network setup like? Are you behind a nat/router? Have you checked the website www.whatismyip.com Is it reporting the same ip number that you think you have?
cheers,
jdk
 
  


Reply

Tags
trendnet


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb ethernet adapter problem t_lee Slackware 1 07-02-2008 08:14 PM
Problems installing Via Rhine II Fast Ethernet Adapter. adshocker Linux - Networking 3 05-01-2008 02:49 AM
problem with usb ethernet adapter dm9601 landrewsir Linux - Hardware 4 07-24-2007 04:11 PM
ethernet card SiS 900-Based PCI Fast Ethernet Adapter Not Detected pathan_azhar Linux - Networking 0 08-13-2006 05:15 AM
VIA Rhine II fast ethernet adapter wont work!!! schindler Linux - Hardware 13 10-20-2004 07:22 PM


All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration