LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-18-2004, 09:09 AM   #1
Tarwedge
LQ Newbie
 
Registered: May 2004
Location: Bristol, England
Distribution: Slackware 9.1
Posts: 4

Rep: Reputation: 0
Question USB Modem not working in slackware, but it did last time i booted...


Before starting I should mention I know next to nothing about linux, so most of the complicated stuff is going to go straight over the top of my head. I just decided to give it a shot one day.

When i first installed Slackware it found all my hardware pretty much by itself, the USB modem was working fine with no kind of intervention from me, so i figured all was well. Few weeks later i come back to it and suddenly the modem isnt being recognised. I noticed in the messages on boot that it couldnt obtain a MAC address, so whether this means it found the modem but couldnt make a connection or it just assumes theres supposed to be a modem but cant actually see it i dont know.

Any ideas? I use a dual-boot machine so its a little difficult for me to get online, find some guides, reboot back to slackware, etc. etc. so if you could make it as simple as possible for me to understand without having to look up all the terms as i go along it would be a great help.

Im also having a slight problem with NTFS access under any user other than root, but thatcan wait until i get the modem working again

Forgot to mention, im using whatever kernel came with the standard installation of slackware 9.1, im not experienced enough to go screwing around with that on a whim just yet so everything is basically identical to the fresh install.

Last edited by Tarwedge; 05-18-2004 at 09:11 AM.
 
Old 05-18-2004, 10:24 AM   #2
Tarwedge
LQ Newbie
 
Registered: May 2004
Location: Bristol, England
Distribution: Slackware 9.1
Posts: 4

Original Poster
Rep: Reputation: 0
Nevermind

ok, nevermind. its fixed itself somehow. this damn thing has a mind of its own.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 10:16 PM
USB modem working on RH but not Slackware vonkempelen Slackware 1 04-04-2005 09:56 AM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 09:44 PM
slackware 9.1 USB mouse and other usb devices not working jimMC Linux - Hardware 11 01-24-2004 10:58 AM
USB + Modem + Slackware 8.1 = No Working v20 Slackware 3 03-02-2003 10:16 AM


All times are GMT -5. The time now is 12:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration