LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 07-18-2005, 07:22 AM   #1
dinolinux
Member
 
Registered: Jun 2005
Location: Oslo, Norway
Distribution: Slackware 11, Solaris 10, Solaris 9, Sourcemage 0.9.6
Posts: 322

Rep: Reputation: 31
Unhappy USB device not working


Hello!

This is an easy question, I was too lazy to read the docs...

I have Gentoo installed, but I can't mount any USB devices. My USB mouse works without problems, but when I insert a USB device and use mount I get the error: no medium found. When I use lsusb, I can see my device, but I can't mount it.

Any ideas???
 
Old 07-18-2005, 09:40 AM   #2
slackist
Member
 
Registered: Feb 2004
Location: Phuket, Thailand
Distribution: Slackware 14.1
Posts: 439

Rep: Reputation: Disabled
I don't know the answer to your question, but I'd venture that opening with "I was too lazy to read the docs" *might* not be the best way to get help, especially with Gentoo

I don't want this to sound like a RTFM reply, but if you aren't willing to read up a bit then I don't think you will have helpers beating a path to your door
 
Old 07-19-2005, 11:51 AM   #3
dinolinux
Member
 
Registered: Jun 2005
Location: Oslo, Norway
Distribution: Slackware 11, Solaris 10, Solaris 9, Sourcemage 0.9.6
Posts: 322

Original Poster
Rep: Reputation: 31
Hi

Now I've fixed the previous problem, but got a new one. Every time I get: /dev/sda1 is not a valid block device. How do I fix this one? I'm tired of the problems with USB!

Please help me on this one or I'll start

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly, read only device? (USB key storage device) Arodef Linux - Hardware 14 01-01-2010 08:32 AM
wlan usb device driver isnt working iman Linux - Wireless Networking 1 03-15-2005 01:29 PM
usb device stops working when acpi=off michal017 Linux - Hardware 0 10-08-2004 10:56 AM
get USB storage device working under Mandrake 10.0 ditch* Linux - Hardware 6 09-29-2004 06:55 AM
USB Device stop working grendel-IT Linux - Hardware 1 04-06-2004 12:14 PM


All times are GMT -5. The time now is 09:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration