LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-22-2003, 05:41 PM   #1
kntgtaid
LQ Newbie
 
Registered: Jul 2003
Distribution: Slackware 9.0
Posts: 17

Rep: Reputation: 0
usb burner hangs system startup


I have been trying to install a lacie usb burner on Slackware 9.0

I can see that when the system boots up the usb modules are loaded correctly:

usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
uhci.c: USB Universal Host Controller Interface driver v1.1
PCI: Found IRQ 9 for device 00:07.2
PCI: Sharing IRQ 9 with 00:07.3
uhci.c: USB UHCI at I/O 0xc400, IRQ 9
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
PCI: Found IRQ 9 for device 00:07.3
PCI: Sharing IRQ 9 with 00:07.2
uhci.c: USB UHCI at I/O 0xc800, IRQ 9
usb.c: new USB bus registered, assigned bus number 2
hub.c: USB hub found
hub.c: 2 ports detected
parport0: PC-style at 0x378 [PCSPP,EPP]
parport_pc: Via 686A parallel port: io=0x378
usb-uhci.c: $Revision: 1.275 $ time 15:38:38 Mar 11 2003
usb-uhci.c: High bandwidth mode enabled
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver


but the system hangs from what dmesg tells me when it is loading cups.

anybody have suggestions?
 
Old 09-07-2003, 01:49 AM   #2
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
Cups is for printing. Does this problem persist if: ...you unplug the burner? ...Tell the computer not to load certain modules? ...Get rid of cups?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 3, system hangs in startup. S-ATA problem? e99swa Fedora 1 04-02-2005 07:20 PM
System hangs on startup. ralexand88 Mandriva 4 06-15-2004 12:00 PM
System hangs on KDE startup captainfreedom Linux - Newbie 1 05-19-2004 04:48 PM
Cyrix trouble - system hangs at startup funkymunky Linux - Hardware 0 10-10-2003 07:53 AM
Startup Hangs on Initializing USB Controller betsy Linux - General 0 04-05-2003 03:01 PM


All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration