LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 07-19-2004, 01:28 PM   #1
Cullen
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
Unhappy Upgraded to kernel 2.6.7 no sound with Aureal Vortex2 and no error


Well, I am fairly inexperienced Linux user that just recently built and upgraded to 2.6.7 kernel on my slackware 9.1 box, After all the possible configurations for building support into my kernel for my Aureal Vortex 2 sq(3500?) I could dream up I can not get any sound out of it. After rebooting and logging in, I will play a sound, (i.e. random .wav) with XMMS or whatever gnome uses and the oscilloscope will move or in the case of a cd the track progresses, but I get no sound. I have unmuted (I think!?) my sound card using 'alsamixer' but either I am not doing that right or it is not working at all. I have built in Sound Card support for my Aureal and include all the ALSA related options.

Aureal Vortex2 sq2(3?)500
Slackware 9.1
2.6.7 kernel
AMD Athlon 900MHz
FIC AZ11 (DISABLED ALL LEGACY/BLASTER SOUND SUPPORT IN BIOS) Motherboard
Geforce 2 pro
 
Old 08-01-2004, 08:05 PM   #2
JimDog
Member
 
Registered: Aug 2003
Location: Colorado, USA
Distribution: Fedora Core
Posts: 100

Rep: Reputation: 15
Not that my post is going to help you in anyway, but I replaced a riptide / HP sound card with an Aureal sound card I bought and it has never worked for me with kernel 2.6. I'm still awaiting answers in another thread about this same issue.
 
Old 08-21-2004, 10:16 AM   #3
tedcox
LQ Newbie
 
Registered: Jan 2004
Distribution: Fedora Core
Posts: 23

Rep: Reputation: 15
Cullen,
The simple stuff first. There are typically two stages to unmuting your card in alsamixer. The first is to use the M key to remove the mute. The second is to use the arrows to ensure your levels are up. You will want to bring up Master, Master Digital and PCM at a minimum.
Next thing is, see if you can play your sound with aplay. Sometimes oss emulation isn't working, but ALSA is working fine. That is a totally different problem, of course.
And take heart... There are lots of us with Aureal cards that work. The 2.6 Aureal drivers are problematic right now, but Aureal support in ALSA has been good for a while, and they're working hard to make it that way again!

Ted
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded Kernel, No Sound Tip Slackware 4 01-14-2005 08:48 PM
Aureal AU8810 Sound Card not working (using ALSA with Kernel 2.6.5-rc2) linchip Linux - Hardware 30 10-19-2004 03:16 PM
no sound - just upgraded kernel - HELP! tjay Linux - Hardware 2 06-17-2004 11:54 AM
aureal vortex2 soundcard works in md10 rrsc16954 Linux - Hardware 0 04-07-2004 07:44 PM
aureal vortex2 soundcard works in md10 rrsc16954 Mandriva 0 04-07-2004 07:32 PM


All times are GMT -5. The time now is 10:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration