LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-12-2004, 12:32 AM   #1
sahil1
LQ Newbie
 
Registered: Mar 2004
Location: IIT Roorkee, India
Distribution: red hat linux 9.0
Posts: 2

Rep: Reputation: 0
unresolved symbol error/ acx100_pci.o module


i am a newbie. I am trying to establish Ad-Hoc network for which I am using Dlink 520+ WLAN card and Linux 9.0, kernel 2.4.20-8. I used ACX100 based modules downloaded from houseofcraig site . I followed steps mentioned in Craig's How To. In the same How to document, in section "Installing the module and firmware" section step no 6, as mentioned on running command depmod -a. I got msgs unresolved symbol eror pointing to acx100_pci.o module.
Anyway i continued ignoring above msgs.
I wanted to test my card is working with driver in managed mode. i am using DWL-1000AP.
My Problem is
(1) I am unable to set option in iwconfig, error is invalid arguments.
(2) I can ping to address of my own PC (with DLINK 520+ card mounted) but not to router or other pc.
(3)As soon as acx100_pci module get loaded the card light stopped glowing. After that also i can just ping to my pc.

Can anybody tell me where am I worng ? Shall I have to again recompile the drivers and firmware?
Help me please as soon as possible
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error: unresolved external symbol purefan Programming 3 03-26-2005 07:27 AM
Unresolved symbol? Elonch Programming 2 03-01-2005 11:48 PM
xfree module load error (duplicate symbol) raven Linux - Software 4 01-20-2005 05:09 AM
kernel module symbol error b123coder Programming 0 12-03-2004 03:56 AM
Unresolved Symbol in module snd-usb-usx2y.o Slacker_Rex Slackware 2 05-15-2004 08:56 AM


All times are GMT -5. The time now is 05:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration