LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-21-2008, 10:02 PM   #1
SkittleLinux18
LQ Newbie
 
Registered: Mar 2008
Location: Provo, UT
Distribution: Linux Mint 4.0 KDE Edition
Posts: 12

Rep: Reputation: 0
Unable to create i/o-slave - error loading 'kio_videodvd


On my brand new Minty computer (hehe) I have a CD-ROM drive and a DVD-ROM drive. While in Mint's DE, the OS reads my CD-ROM drive, but not the DVD drive. When I try to access it in my storage media folder, I get the following message:

Quote:
Could not start process Unable to create i/o-slave:
klauncher said: error loading 'kio_videodvd
'

I have tried upgrading packages:
Quote:
kdemultimedia-kio-plugins
kdemultimedia-kfile-plugins
... but they're already up to date. Any ideas?
 
Old 03-22-2008, 08:42 AM   #2
pgpython
Member
 
Registered: Dec 2005
Location: Sheffield, UK
Distribution: Gentoo
Posts: 141

Rep: Reputation: 32
First of all you should check the output of dmesg to make sure everything is ok with the dvd drive. It would be help if you pasted the output. If according to dmesg everything is fine find out the dev drive for the dvd drive and try to mount it manually with mount /dev/<dvd drive> -t auto /media/dvd. If thats okay. make sure that hal is installed and working and reinstall kde kioslaves
 
Old 04-18-2008, 04:12 AM   #3
SkittleLinux18
LQ Newbie
 
Registered: Mar 2008
Location: Provo, UT
Distribution: Linux Mint 4.0 KDE Edition
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by pgpython View Post
First of all you should check the output of dmesg to make sure everything is ok with the dvd drive. It would be help if you pasted the output. If according to dmesg everything is fine find out the dev drive for the dvd drive and try to mount it manually with mount /dev/<dvd drive> -t auto /media/dvd. If thats okay. make sure that hal is installed and working and reinstall kde kioslaves
Hey! I am so sorry it took almost a month for me to get back to you. I figured out that the dvd drive works fine. I have been watching movies on it for a while now. Turns out that I had the wrong dvd-r for computer use. Really stupid of me, I know. But at least I figured it out. Hopefully others with that problem came across the thread and benefited from your post. Again, sorry it took so long and thank you for the advice!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"unable to create io-slave" newbiesforever Linux - General 1 01-06-2008 06:06 PM
How do I create a local user on a NIS slave server? essdeeay Linux - General 2 06-10-2007 05:40 AM
Error 17 GRUB Loading stage 1.5, please wait. No keyboard/touch pad response, Unable digital8doug Linux - Newbie 9 10-02-2006 03:14 PM
Unable to boot from need slave hardrive rob2006 Linux - Hardware 2 09-10-2006 08:33 AM
unable to creat io-slave Penguin of Wonder Linux - Hardware 0 09-26-2005 01:29 AM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration