LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-13-2009, 05:22 PM   #1
CloudBuilder
Member
 
Registered: May 2003
Location: Netherlands
Distribution: Ubuntu, Puppy
Posts: 386

Rep: Reputation: 30
Ubuntu 8.4 very very slow on asus a7n8x


hello !

Hardware
==========================================
Hardware ASUS a7n8x luxe with AMD Atlon 2700+
1,5 gb mem

Os ; Ubuntu 8.04
==========================================
I recently installed this system new.
Before I used a A7N8X normal board with a sempron 1800 this did function fine.

The system boot is normal.
The login is slow and then it takes a few minutes before I can use it.
Programs start very slowly. it can take a minute or longer to start window with a program like firefox.

There are a view things that struck me :

menu.lst
========
title Ubuntu 8.04.2, kernel 2.6.24-23-generic
root (hd0,5)
kernel /boot/vmlinuz-2.6.24-23-generic root=UUID=d0546c46-4865-4802-af64-d09954d217ba ro quiet splash locale=de_DE bootkbd=de
initrd /boot/initrd.img-2.6.24-23-generic
quiet

Fstab :
=======
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda6
UUID=d0546c46-4865-4802-af64-d09954d217ba / ext3 relatime,errors=remount-ro 0 1
# /dev/sda5
UUID=9e821704-b453-4278-ae89-c5532cd727ac none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

there is noting strange about that, bu then I started Gparted and :

Gparted :
=========
/dev/sda 114,49
sda1 9,61 gb
free 104,89
/dev/sdb 152,66
/dev/sdb1 34,2
/dev/sdb2 118,47 (118,47) extende
sdb5 2,01
sdb6 17,53
sdb7 19,53
sdb8 19,53
sdb9 19,53
sdb10 19,53
sdb11 20,80
/dev/sdc 279,46
sdc1 9,61
free 269,85

Gparted tells me I have 3 disk, that is right, but there is no SDA6 SDA5 there is only
SDA1 and the rest should be free.

Any hints how I can get the box running at a normal speed?
Any hints about the difference between grub-fstab and gparted ?

Thanks in advance

CloudBuilder
 
Old 03-17-2009, 01:01 PM   #2
beachboy2
Member
 
Registered: Jan 2007
Distribution: various Linux
Posts: 227
Blog Entries: 1

Rep: Reputation: 45
CloudBuilder,

In terminal, type:

sudo fdisk -l

(by the way, that is lowercase L, not one)


Post the output on here and somebody can assist you further.

The /etc/fstab and fdisk -l outputs should correspond with one another but I suspect that they do not in your case.

Last edited by beachboy2; 03-17-2009 at 01:03 PM.
 
Old 03-19-2009, 03:50 PM   #3
CloudBuilder
Member
 
Registered: May 2003
Location: Netherlands
Distribution: Ubuntu, Puppy
Posts: 386

Original Poster
Rep: Reputation: 30
Hello beachboy2

This is the output: (I did some editing to make it readable)

Schijf /dev/sda: 122.9 GB, 122942324736 bytes
255 koppen, 63 sectoren/spoor, 14946 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes

Schijf-ID: 0x0006b16d
Apparaat Opstart Begin Einde Blokken ID Systeem
/dev/sda1 1 1254 10072723+ 83 Linux


Schijf /dev/sdb: 163.9 GB, 163928604672 bytes
255 koppen, 63 sectoren/spoor, 19929 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes

Schijf-ID: 0x000744cc

Apparaat Opstart Begin Einde Blokken ID Systeem
/dev/sdb1 * 1 4464 35857048+ c W95 FAT32 (LBA)
/dev/sdb2 4465 19929 124222612+ f W95 Uitgeb. (LBA)
/dev/sdb5 4465 4726 2104483+ 82 Linux wisselgeheugen
/dev/sdb6 4727 7014 18378328+ 83 Linux
/dev/sdb7 7015 9564 20482843+ 83 Linux
/dev/sdb8 9565 12114 20482843+ 83 Linux
/dev/sdb9 12115 14664 20482843+ 83 Linux
/dev/sdb10 14665 17214 20482843+ 83 Linux
/dev/sdb11 17215 19929 21808206 b W95 FAT32

Schijf /dev/sdc: 300.0 GB, 300069052416 bytes

255 koppen, 63 sectoren/spoor, 36481 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes

Schijf-ID: 0x000879b6

Apparaat Opstart Begin Einde Blokken ID Systeem
/dev/sdc1 1 1254

CloudBuilder
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu edgy slow down when plugged to ac , on Asus A3A ramadan Ubuntu 7 03-27-2007 02:38 PM
Asus A7N8X DX & A7N8X-E DX Problems - NEED HELP! billspork Linux - Hardware 12 02-06-2005 01:23 PM
Help with Asus A7N8X-E? nesalmin Linux - Hardware 1 06-03-2004 07:16 AM
Asus A7N8X Deluxe jag2000 Mandriva 2 05-13-2004 03:30 PM
Asus A7N8X TazLinux Linux - General 3 02-20-2003 03:03 AM


All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration