LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-22-2004, 09:00 PM   #1
zimplton
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
TV-Tuner card showing video but I get no sound


I have installed Suse 9.0 and an Avermedia TV-Phone tuner card. I installed the bttv modules and the tvaudio modules. I am able to see the pictures and browse through the channels but I get no sound. I made sure all of my sound channels are unmuted and I am at a lost on how to debug my problem. Any help would be appreciated.

Thanks
 
Old 03-22-2004, 09:23 PM   #2
bones996
Member
 
Registered: Sep 2003
Location: Pennsylvania
Distribution: Debian Squeeze
Posts: 106

Rep: Reputation: 15
Have you run an audio cable from the sound-output of the tv card to the sound-input of your soundcard?
 
Old 03-23-2004, 09:03 AM   #3
zimplton
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
I have the RCA connections going to a receiver and the stereo connections going to the input of my sound card. I have my cound card out put going to a set of computer speakers. I hooked both up just incase sound was coming out one of the outputs
 
Old 03-24-2004, 12:37 PM   #4
bhaskie
Member
 
Registered: Jan 2004
Location: New Delhi, India
Distribution: L.F.S 5.0 | FreeBSD 5.2 | Debian sid | Gentoo 2004.0 | Slackware 9.1
Posts: 78

Rep: Reputation: 15
Check the config file of the TV software for the line used for audio input. You might be having a faulty setting.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd video card not showing up in display trekgraham Linux - Hardware 0 06-05-2005 11:37 AM
Video card for extended desktop, TV tuner, AND 3D? KimVette Linux - Hardware 5 02-27-2005 09:38 PM
Video 4 linux tuner card Jake_da_Snake Linux - Hardware 2 02-19-2005 06:56 AM
Kworld TV tuner card -- No sound! wet8092 Linux - Newbie 5 10-16-2004 12:17 PM
Video Capture at specific times from TV Tuner Card MasterC Linux - Software 1 03-19-2003 05:00 AM


All times are GMT -5. The time now is 01:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration