LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-16-2005, 06:36 PM   #1
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Rep: Reputation: 30
Unhappy Trying to get Zen micro working in linux...


I just got a Creative zen micro and am trying to get nomadsync, gnomad2, and neutrino to work. The only one that complied right was neutrino and I cannot get it to see my micro. The other two give me errors during "make". Nomadsync gives me this before the errors:

/bin/sh: gtk-config: command not found

I have every gtk/gtk2 package that I can find. Gnomad2 gives this error:

error: structure has no member named `njbid'

Any help would be greatly appreciated.
 
Old 02-16-2005, 06:53 PM   #2
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
heres /var/log/messages

Feb 16 17:52:15 700m kernel: usb 4-1: new high speed USB device using address 4
Feb 16 17:52:15 700m kernel: usb 4-1: Product: Creative Zen Micro
Feb 16 17:52:15 700m kernel: usb 4-1: Manufacturer: Creative Technology Ltd
Feb 16 17:52:15 700m kernel: usb 4-1: SerialNumber: 010525519F038FDC


???
 
Old 02-17-2005, 07:16 PM   #3
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
Damn! I've tried on two different computers and it still gives me the same error. AAAAAHHHHHH! This is a good player but it sux having to us winBloze.
 
Old 02-18-2005, 12:13 PM   #4
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
<cough> BUMP!
 
Old 03-04-2005, 01:45 PM   #5
k33l
LQ Newbie
 
Registered: Jan 2005
Posts: 3

Rep: Reputation: 0
Are you sure you have all the gnome development packages installed? Check that, seems to me like that's the error there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the creative zen micro work with linux?? pAn1k Linux - Hardware 9 02-10-2009 07:56 PM
Creative Zen Microphoto--anyone got it working? TravisOSF Linux - Hardware 50 11-08-2006 12:26 PM
Zen Micro Gnomad2 problems gungner Linux - Hardware 0 02-24-2005 02:10 PM
Creative zen micro problem... pAn1k Linux - Laptop and Netbook 3 02-19-2005 03:58 PM
USB Dead after Creative Labs Zen Micro Install sovietpower Linux - Hardware 0 01-28-2005 09:50 PM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration