LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-28-2003, 10:24 AM   #1
7even
LQ Newbie
 
Registered: Aug 2003
Distribution: Redhat
Posts: 9

Rep: Reputation: 0
To stupid for P4C800 onboard IDE ??


Hi,
I have a ASUS P4C800 DLX with a Gig Kingston Hyperx, 2.6GHz HT (SMP) and Redhat 7.3 (2.4.18) installed.
Everythink works pretty well...... just ... I can t "find" the 2 additional HDs that are connected to the onboard Promise (PDC20378 FastTrak 378) .
I downloaded the drivers from asuscom.de but... doing as the README tells me..... just NOTHING !
As I m not that Linuxcrack ..... What am I doing wrong ???



THX
 
Old 08-28-2003, 10:39 AM   #2
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
go to system tools > hardware browser and see if they are seen by the system if they are then try this:
as root. mount /dev/harddrive /mnt
then you should be able to see them by making a shortcut on the desktop.
 
Old 08-28-2003, 11:16 AM   #3
7even
LQ Newbie
 
Registered: Aug 2003
Distribution: Redhat
Posts: 9

Original Poster
Rep: Reputation: 0
Nope...the system can t see them.... but the cabling is OK.... they re seen under winXP (grub dual boot).

I tried several things..driver for HT..not for HT..on SMP and UP kernel.... just NOTHING
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Nforce4 and onboard ide controller TheDude05 Linux - Hardware 18 01-21-2005 11:56 AM
Asus: P4C800 or P4C800-E deluxe, Sata RAID0 -- Compatibility C.Loko Linux - Hardware 1 02-27-2004 08:03 PM
Onboard sound not working on Asus P4C800-E Igman Linux - General 0 01-05-2004 09:01 PM
Problems With Onboard VIA8235 IDE-Controller scahrossar Linux - Hardware 0 12-26-2003 03:58 PM
grub, onboard ide and ide add-in cards sambartle Linux - General 15 11-07-2003 10:44 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration