LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-06-2005, 10:57 PM   #1
lone168
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
the onboard Intel 82451G1 NIC of Dell SC 1425 install error on RedHat 7.3 and 9.0


I install RedHat 9.0/7.3 on this machine 1425SC. When I try to install netwok driver downloaded from intel, it display some error message as bleow:
.... e1000.o: init_module: No such device Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
Please help me. I had bought five 1425sc and I must install by RedHat 7.3/9.0. The pci slot is plug the Adaptec 1210SA Card so I can't install any NIC for this case.
I know the NIC chipset is Intel 82451. Is there any solution?

P.S I have installed the FC3 and the NIC work well.
 
Old 03-06-2005, 11:54 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
"Is there any solution?"

Don't try to install a 3 or 5+ year old discontinued unsupported linux distro on a brand new server? Use Fedorah Core 3 which you said you tried, and or a different up to date distro?
 
Old 03-07-2005, 01:11 AM   #3
lone168
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you reply. I will install RedHat 7.3 because there are some software only ran on this version and we need more power cpu.

Quote:
Originally posted by Caeda
"Is there any solution?"

Don't try to install a 3 or 5+ year old discontinued unsupported linux distro on a brand new server? Use Fedorah Core 3 which you said you tried, and or a different up to date distro?
 
Old 05-17-2005, 02:10 PM   #4
msg_htx
LQ Newbie
 
Registered: May 2005
Posts: 1

Rep: Reputation: 0
I had the same problem with the network driver but was able to compile it myself for both RH7.3 and RH9. Were you using SATA or SCSI disks?

Did you ever get either operating system running on the 1425?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable onboard video on Dell 4700 (Intel 915G) rfboehme Fedora 0 04-28-2005 08:35 AM
fc2-not seeing onboard-nic w/ intel 80547 motherboard doublez Linux - Networking 1 11-23-2004 02:05 AM
Dell Onboard NIC is not working jweag Linux - Hardware 3 11-23-2003 08:11 PM
Sparkle video card and onboard intel nic with gentoo mavnixkid Linux - Hardware 1 11-18-2003 08:25 PM
intel 82545EM Gigabit onboard nic trouble bennethos Linux - Networking 1 11-14-2003 05:43 PM


All times are GMT -5. The time now is 02:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration